#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 17:00:12 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (johnthetubaguy, 17:01:44)
  2. blueprints (johnthetubaguy, 17:02:19)
    1. http://eavesdrop.openstack.org/meetings/xenapi/2013/xenapi.2013-03-13-17.02.log.html (matelakat, 17:03:35)
    2. https://bugs.launchpad.net/nova/+bug/1152401 (johnthetubaguy, 17:06:46)

  3. docs (johnthetubaguy, 17:08:40)
    1. ACTION: johnthetubaguy to review blueprints for release notes (johnthetubaguy, 17:11:39)
    2. ACTION: matelakat to fix /boot/guest in devstack, and document it. (matelakat, 17:14:09)

  4. bugs (johnthetubaguy, 17:18:16)
    1. https://bugs.launchpad.net/nova/+bug/1160323 (BobBall, 17:18:45)
    2. https://review.openstack.org/25419 (BobBall, 17:19:01)
    3. https://bugs.launchpad.net/nova/+bug/903445 (matelakat, 17:22:15)
    4. https://bugs.launchpad.net/nova/+bug/903445 (matelakat, 17:22:21)

  5. OpenDiscussion (johnthetubaguy, 17:22:31)
    1. https://review.openstack.org/#/c/24895/ (johnthetubaguy, 17:23:17)
    2. https://wiki.openstack.org/wiki/XenServer/BootFromISO (johnthetubaguy, 17:23:38)
    3. ACTION: matelakat to add https://wiki.openstack.org/wiki/XenServer/BootFromISO to the install docs (matelakat, 17:25:03)
    4. https://bugs.launchpad.net/nova/+bug/1004175 (matelakat, 17:27:34)
    5. https://github.com/openstack/quantum/blob/master/quantum/plugins/openvswitch/agent/xenserver_install.sh (matelakat, 17:32:34)
    6. https://github.com/openstack/quantum/blob/master/quantum/plugins/openvswitch/agent/xenserver_install.sh (matelakat, 17:32:39)
    7. https://review.openstack.org/#/c/15022/ (johnthetubaguy, 17:34:40)
    8. http://blogs.citrix.com/2013/03/18/virtual-hypervisor/ (matelakat, 17:38:54)


Meeting ended at 17:41:00 UTC (full logs).

Action items

  1. johnthetubaguy to review blueprints for release notes
  2. matelakat to fix /boot/guest in devstack, and document it.
  3. matelakat to add https://wiki.openstack.org/wiki/XenServer/BootFromISO to the install docs


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to review blueprints for release notes
  2. matelakat
    1. matelakat to fix /boot/guest in devstack, and document it.
    2. matelakat to add https://wiki.openstack.org/wiki/XenServer/BootFromISO to the install docs
  3. openstack
    1. matelakat to add https://wiki.openstack.org/wiki/XenServer/BootFromISO to the install docs


People present (lines said)

  1. johnthetubaguy (111)
  2. matelakat (76)
  3. BobBall (67)
  4. uvirtbot (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.