#openstack-meeting-alt: trove

Meeting started by zhaochao at 14:00:27 UTC (full logs).

Meeting summary

  1. roll call (zhaochao, 14:00:43)
  2. Rocky goal updates (zhaochao, 14:04:54)
    1. https://etherpad.openstack.org/p/trove-priorities-and-specs-tracking (zhaochao, 14:05:12)
    2. https://releases.openstack.org/rocky/schedule.html (zhaochao, 14:16:53)
    3. http://eavesdrop.openstack.org/meetings/trove/2018/trove.2018-05-30-14.00.log.html#l-45 (zhaochao, 14:18:57)
    4. http://eavesdrop.openstack.org/meetings/trove/2018/trove.2018-06-06-14.00.log.html (zhaochao, 14:19:33)
    5. AGREED: focusing on 3 topics: Nova file injection deprecation invastigation, TroveClient - OSC migration, Improve cluster supporting (zhaochao, 14:21:00)

  3. Open discussion (zhaochao, 14:32:25)


Meeting ended at 14:55:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zhaochao (42)
  2. wangyao (22)
  3. openstack (3)


Generated by MeetBot 0.1.4.