14:00:27 <zhaochao> #startmeeting trove
14:00:28 <openstack> Meeting started Wed Jul  4 14:00:27 2018 UTC and is due to finish in 60 minutes.  The chair is zhaochao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:31 <openstack> The meeting name has been set to 'trove'
14:00:43 <zhaochao> #topic roll call
14:00:54 <wangyao> hi
14:00:58 <zhaochao> wangyao: hi
14:01:53 <zhaochao> let's wait some more minutes for others to join
14:03:35 <wangyao> ok
14:04:36 <zhaochao> wangyao: looks like we still won't have many people here today, :( let's start
14:04:54 <zhaochao> #topic Rocky goal updates
14:05:12 <zhaochao> #link https://etherpad.openstack.org/p/trove-priorities-and-specs-tracking
14:05:35 <wangyao> seems everyone is busy recently
14:06:07 <zhaochao> yes, I also didn't have much time on Trove for months...
14:07:32 <zhaochao> last week I merged several patches, most from me, there have been there for about two months, and most of them have got approved by one of the other team member
14:08:21 <zhaochao> however some of them were still not reviewed or approved by anyone, :(
14:08:34 <wangyao> yeah I got some emails info
14:08:48 <wangyao> ~what's the end date for milestones 3?
14:09:28 <wangyao> I want do some reviews, really have no time. hope I can help for some reviews this week
14:12:52 <zhaochao> and recently our gate checking jobs were really unstable, however the root cause may not be easily found out
14:13:43 <zhaochao> I came up with https://review.openstack.org/#/c/578273/ for temporary fix
14:15:00 <zhaochao> checking jobs are limited to 3 hours to finish, if the job lasts for more than that, the above patch cannot help
14:16:26 <wangyao> I see
14:16:53 <zhaochao> #link https://releases.openstack.org/rocky/schedule.html
14:17:13 <zhaochao> we only have 3 weeks for rocky milestone-3 now
14:18:41 <zhaochao> as we discussed at the weekly meeting on 05/30 and 06/06
14:18:44 <wangyao> 26 July 2018
14:18:57 <zhaochao> http://eavesdrop.openstack.org/meetings/trove/2018/trove.2018-05-30-14.00.log.html#l-45
14:19:33 <zhaochao> http://eavesdrop.openstack.org/meetings/trove/2018/trove.2018-06-06-14.00.log.html
14:20:16 <zhaochao> we agreed on focusing on 3 topics: Nova file injection deprecation invastigation, TroveClient - OSC migration, Improve cluster supporting
14:20:26 <zhaochao> let me make a note on that
14:21:00 <zhaochao> #agreed focusing on 3 topics: Nova file injection deprecation invastigation, TroveClient - OSC migration, Improve cluster supporting
14:21:12 <wangyao> yeah I attend the meeting of 18-06-06
14:21:31 <zhaochao> however it looks like most of us don't have time to work on Trove, that's sad
14:21:48 <zhaochao> the situation is same for me, I'm sorry for that
14:22:46 <wangyao> It seems that the focus of our work has shifted away from trove
14:22:59 <wangyao> that's the reason I think
14:24:09 <zhaochao> wangyao: thanks, rocky-3 will probably be on 07/24(during the week 07/23 ~ 07/27)
14:25:36 <zhaochao> wangyao: yes, all of us are not focusing on Trove now, :(
14:27:12 <zhaochao> to continue... besides the above 3 topics, I was supposed to working another global goal:Enable mutable configuration, and help to get the python3-first patches working and merged, and do investigations on improve datastore versioning support
14:28:13 <zhaochao> all of these tasks may not able able to finish, I'll try to start some of them
14:29:41 <zhaochao> OK, that's all from me today, wangyao , do you have any topics about the project udpates?
14:30:38 <wangyao> This is a meaningful, please do it.   no more ,I will continue to osc migration
14:31:04 <wangyao> If I had more time :(
14:31:54 <zhaochao> wangyao: that's fine, and thanks for helping on review.
14:32:09 <zhaochao> let's change to open discussion topic
14:32:25 <zhaochao> #topic Open discussion
14:33:04 <wangyao> It's my fault, I should do more reviews .It's my duty
14:33:53 <wangyao> How many people are interested in a trove fromopenstack china daily ?
14:34:38 <zhaochao> wangyao: it's fine, try your best is enough, :)
14:35:17 <zhaochao> wangyao: didn't got many feedback on openstack china daily
14:37:25 <wangyao> Maybe we should consider stabilizing for trove...
14:38:25 <zhaochao> and the speech may not be succesful, as I didn't have much experience on this kind of activities...
14:40:04 <wangyao> Although I didn't attend the meeting, I think you should have a wonderful speech
14:40:19 <wangyao> You've always been great
14:43:05 <zhaochao> wangyao: :) in fact I used nearly 20 minutes to talk about the project history, and that part only take 3~4 pages of the slide, there are 15+ pages for trove code
14:44:21 <zhaochao> wangyao: the worst part is when I finished the history part, I was told only 3 minutes left... so the other part was finished in another 10+ minutes, and the next speech was delayed by me, my fault...
14:46:25 <wangyao> :)
14:48:31 <zhaochao> Oh, one more thing, the next PTG is coming, and I was planning for that, so for the current planning of the official schedules, we don't have any events for Trove
14:50:39 <wangyao> got it
14:50:43 <zhaochao> If any of one have some plans for the PTG, would talk aobut it by email(privately or on the mailinglist), I'll try to contact to the organizers for help
14:53:14 <zhaochao> wangyao: any more topics from your side?
14:53:25 <wangyao> no more
14:54:07 <zhaochao> OK, then let's end here
14:54:41 <zhaochao> wangyao: thanks for attending the meeting, Good night.
14:54:46 <wangyao> well .good night
14:55:14 <zhaochao> #endmeeting