#openstack-meeting-alt: trove

Meeting started by hub_cap at 20:02:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 20:03:07)

  1. action items (hub_cap, 20:04:49)
    1. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-06-25-21.04.html (hub_cap, 20:04:53)
    2. ACTION: vipul to fix broken links hanging off wiki.openstack.org/trove (vipul, 20:09:53)
    3. ACTION: hub_cap to help out w/ the changes (hub_cap, 20:10:10)
    4. ACTION: SlickNik to look into getting a documentation ci-infra job up. (SlickNik, 20:15:21)
    5. AGREED: (hub_cap, 20:15:50)

  2. h2 blueprints (hub_cap, 20:16:14)
    1. https://launchpad.net/trove/+milestone/havana-2 (hub_cap, 20:17:15)
    2. ACTION: hub_cap vipul to make sure all blueprints that are actually in master are in h2 + implemented status (hub_cap, 20:18:50)
    3. ACTION: hub_cap to grab core and discuss blueprints sometime next wk (hub_cap, 20:22:14)
    4. https://launchpad.net/trove/havana (hub_cap, 20:23:26)

  3. Cluster+Heat findings (hub_cap, 20:24:43)
    1. https://wiki.openstack.org/wiki/Trove/HeatIntegration (hub_cap, 20:24:53)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-July/011289.html (SlickNik, 20:29:24)

  4. next replication meeting (hub_cap, 20:36:58)
    1. ACTION: Next meeting to discuss replication: Thursday, 11th July 1 p.m. PST/3 p.m. CST (SlickNik, 20:42:40)

  5. guest-agent packaging (hub_cap, 20:43:23)
    1. https://github.com/stackforge/tripleo-image-elements/blob/master/elements/heat-cfntools/install.d/05-heat-cfntools (hub_cap, 20:50:08)

  6. Mission stmt (hub_cap, 20:58:06)
    1. https://wiki.openstack.org/wiki/Trove#Mission_Statement (hub_cap, 20:59:27)


Meeting ended at 21:01:11 UTC (full logs).

Action items

  1. vipul to fix broken links hanging off wiki.openstack.org/trove
  2. hub_cap to help out w/ the changes
  3. SlickNik to look into getting a documentation ci-infra job up.
  4. hub_cap vipul to make sure all blueprints that are actually in master are in h2 + implemented status
  5. hub_cap to grab core and discuss blueprints sometime next wk
  6. Next meeting to discuss replication: Thursday, 11th July 1 p.m. PST/3 p.m. CST


Action items, by person

  1. hub_cap
    1. hub_cap to help out w/ the changes
    2. hub_cap vipul to make sure all blueprints that are actually in master are in h2 + implemented status
    3. hub_cap to grab core and discuss blueprints sometime next wk
  2. openstack
    1. vipul to fix broken links hanging off wiki.openstack.org/trove
  3. SlickNik
    1. SlickNik to look into getting a documentation ci-infra job up.
  4. vipul
    1. vipul to fix broken links hanging off wiki.openstack.org/trove
    2. hub_cap vipul to make sure all blueprints that are actually in master are in h2 + implemented status


People present (lines said)

  1. hub_cap (248)
  2. vipul (66)
  3. SlickNik (47)
  4. datsun180b (18)
  5. juice (10)
  6. cp16net (7)
  7. grapex_ (7)
  8. kevinconway (5)
  9. esp (3)
  10. mordred (3)
  11. openstack (3)
  12. asalkeld (2)
  13. esmute (2)
  14. robertmyers (2)
  15. konetzed (1)
  16. amytron (1)


Generated by MeetBot 0.1.4.