#openstack-meeting-alt: trove

Meeting started by SlickNik at 21:04:59 UTC (full logs).

Meeting summary

  1. Action Items (SlickNik, 21:05:17)
    1. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-06-18-21.04.html (vipul, 21:05:27)
    2. ACTION: esmute and SlickNik to look into what happened to devstack-vm-gate integration. (SlickNik, 21:07:59)
    3. ACTION: juice / vipul to look into how Heat achieves packaging / repo organization for its agent (vipul, 21:10:47)
    4. ACTION: imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API at 11a.m. PST / 3p.m. CST on Thursday Jun 27 (SlickNik, 21:17:22)
    5. irc://15.185.114.44:5000/#action imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API at 1p.m. PST / 3p.m. CST on Thursday Jun 27 (really) (SlickNik, 21:20:47)
    6. ACTION:  imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API at 1p.m. PST / 3p.m. CST on Thursday Jun 27 (really) (SlickNik, 21:21:09)

  2. Next Meeting Time (SlickNik, 21:22:49)
    1. ACTION: Trove meetings now Wednesdays, 3pm C/1pm P (datsun180b, 21:29:23)

  3. Reddwarf -> Trove move (SlickNik, 21:31:03)
    1. https://review.openstack.org/#/c/34459/1 should get the remaining of it. (SlickNik, 21:33:55)
    2. ACTION: vipul to update https://wiki.openstack.org/wiki/Trove and remove 'reddwarf' (vipul, 21:37:21)
    3. ACTION: SlickNik to check on rdjenkins to make sure it's working okay with the rename (SlickNik, 21:37:53)
    4. #link http://docs.openstack.org/developer/openstack-projects.html (kevinconway, 21:38:12)
    5. ACTION: SlickNik to look into developer docs so we are visible here https://wiki.openstack.org/wiki/Trove (vipul, 21:40:34)
    6. ACTION: ^^ http://docs.openstack.org/developer/openstack-projects.html (vipul, 21:41:07)

  4. API Validation update (SlickNik, 21:42:25)
  5. Open Discussion (SlickNik, 21:43:29)
    1. http://lists.openstack.org/cgi-bin/mailman/listinfo for subscription info (SlickNik, 21:46:19)


Meeting ended at 21:50:16 UTC (full logs).

Action items

  1. esmute and SlickNik to look into what happened to devstack-vm-gate integration.
  2. juice / vipul to look into how Heat achieves packaging / repo organization for its agent
  3. imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API at 11a.m. PST / 3p.m. CST on Thursday Jun 27
  4.  imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API at 1p.m. PST / 3p.m. CST on Thursday Jun 27 (really)
  5. Trove meetings now Wednesdays, 3pm C/1pm P
  6. vipul to update https://wiki.openstack.org/wiki/Trove and remove 'reddwarf'
  7. SlickNik to check on rdjenkins to make sure it's working okay with the rename
  8. SlickNik to look into developer docs so we are visible here https://wiki.openstack.org/wiki/Trove
  9. ^^ http://docs.openstack.org/developer/openstack-projects.html


Action items, by person

  1. esmute
    1. esmute and SlickNik to look into what happened to devstack-vm-gate integration.
  2. imsplitbit
    1. imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API at 11a.m. PST / 3p.m. CST on Thursday Jun 27
    2.  imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API at 1p.m. PST / 3p.m. CST on Thursday Jun 27 (really)
  3. openstack
    1. vipul to update https://wiki.openstack.org/wiki/Trove and remove 'reddwarf'
    2. SlickNik to look into developer docs so we are visible here https://wiki.openstack.org/wiki/Trove
    3. ^^ http://docs.openstack.org/developer/openstack-projects.html
  4. SlickNik
    1. esmute and SlickNik to look into what happened to devstack-vm-gate integration.
    2. imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API at 11a.m. PST / 3p.m. CST on Thursday Jun 27
    3.  imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API at 1p.m. PST / 3p.m. CST on Thursday Jun 27 (really)
    4. SlickNik to check on rdjenkins to make sure it's working okay with the rename
    5. SlickNik to look into developer docs so we are visible here https://wiki.openstack.org/wiki/Trove
  5. vipul
    1. juice / vipul to look into how Heat achieves packaging / repo organization for its agent
    2. imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API at 11a.m. PST / 3p.m. CST on Thursday Jun 27
    3.  imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API at 1p.m. PST / 3p.m. CST on Thursday Jun 27 (really)
    4. vipul to update https://wiki.openstack.org/wiki/Trove and remove 'reddwarf'


People present (lines said)

  1. SlickNik (80)
  2. imsplitbit (59)
  3. vipul (55)
  4. kevinconway (21)
  5. datsun180b (20)
  6. grapex_ (9)
  7. cp16net (8)
  8. annashen (7)
  9. robertmyers (4)
  10. yidclare1 (4)
  11. openstack (3)
  12. Riddhi (1)
  13. esmute (1)


Generated by MeetBot 0.1.4.