#openstack-meeting-alt: Trove

Meeting started by SlickNik at 21:04:49 UTC (full logs).

Meeting summary

  1. Agenda Items (SlickNik, 21:05:25)
    1. http://eavesdrop.openstack.org/meetings/trove___reddwarf/2013/trove___reddwarf.2013-06-11-21.03.html (SlickNik, 21:05:43)
    2. https://github.com/openstack-infra/config/tree/master/modules/openstack_project/files/jenkins_job_builder/config (esmute, 21:07:53)
    3. ACTION: esmute and SlickNik to look into what happened to devstack-vm-gate integration. (SlickNik, 21:10:22)
    4. http://doodle.com/fvpxvyxhmc69w6s9#table (grapex, 21:13:29)
    5. http://doodle.com/fvpxvyxhmc69w6s9erhvvpt4/admin#table (SlickNik, 21:13:44)
    6. http://doodle.com/fvpxvyxhmc69w6s9erhvvpt4/admin#table (SlickNik, 21:17:34)
    7. ACTION: juice / vipul to look into how Heat achieves packaging / repo organization for its agent (SlickNik, 21:26:29)
    8. https://wiki.openstack.org/wiki/Trove-Replication-And-Clustering-API (imsplitbit, 21:30:56)
    9. https://wiki.openstack.org/wiki/Trove-Replication-And-Clustering-API (imsplitbit, 21:31:08)
    10. https://wiki.openstack.org/wiki/Reddwarf-versions-types (vipul, 21:52:04)
    11. irc://15.185.114.44:5000/#imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API (SlickNik, 21:54:17)
    12. ACTION: imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API (vipul, 21:54:26)

  2. Next meeting time (SlickNik, 21:54:56)
    1. http://doodle.com/fvpxvyxhmc69w6s9erhvvpt4/admin#table (SlickNik, 21:55:12)

  3. reddwarf -> trove move. (SlickNik, 21:55:46)
  4. API validation. (SlickNik, 21:58:39)
  5. open discussion (SlickNik, 22:01:15)
    1. ACTION: SlickNik look into publishing to pypi based on tags. (SlickNik, 22:07:58)


Meeting ended at 22:16:48 UTC (full logs).

Action items

  1. esmute and SlickNik to look into what happened to devstack-vm-gate integration.
  2. juice / vipul to look into how Heat achieves packaging / repo organization for its agent
  3. imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API
  4. SlickNik look into publishing to pypi based on tags.


Action items, by person

  1. esmute
    1. esmute and SlickNik to look into what happened to devstack-vm-gate integration.
  2. imsplitbit
    1. imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API
  3. juice
    1. juice / vipul to look into how Heat achieves packaging / repo organization for its agent
  4. SlickNik
    1. esmute and SlickNik to look into what happened to devstack-vm-gate integration.
    2. imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API
    3. SlickNik look into publishing to pypi based on tags.
  5. vipul
    1. juice / vipul to look into how Heat achieves packaging / repo organization for its agent
    2. imsplitbit, SlickNik, vipul and others to discuss the replication and clustering API


People present (lines said)

  1. SlickNik (110)
  2. vipul (67)
  3. imsplitbit (51)
  4. hub_cap (43)
  5. juice (31)
  6. grapex (26)
  7. esmute (21)
  8. kevinconway (17)
  9. esp (12)
  10. mordred (7)
  11. openstack (3)
  12. trierra_ (2)


Generated by MeetBot 0.1.4.