#openstack-meeting: training-manuals

Meeting started by sarob at 17:00:42 UTC (full logs).

Meeting summary

  1. stable actions (sarob, 17:02:36)
    1. https://wiki.ubuntu.com/ServerTeam/CloudArchive/ (rluethi, 17:04:36)
    2. ACTION: sarob make sure translations continue (sarob, 17:11:55)
    3. ACTION: sarob verify Javanese translation (sarob, 17:12:33)
    4. http://eavesdrop.openstack.org/meetings/training_manuals/2014/training_manuals.2014-06-09-17.03.html (sarob, 17:12:52)
    5. ACTION: sarob verify Indonesia translation (sarob, 17:14:21)

  2. sparkycollier talks training (sarob, 17:15:56)
  3. stable actions (sarob, 17:28:24)
    1. ACTION: dguitarbite stable team plans for matching docs team release cycle (sarob, 17:38:03)
    2. ACTION: dguitarbite update stable team plans on Wiki Page (dguitarbite, 17:39:02)

  4. development actions (sarob, 17:39:26)
  5. testing action (sarob, 17:44:35)
    1. ACTION: sparkycollier will look into reusing questions for Certification program for Training guides (matjazp, 17:47:15)

  6. infrastructure actions (sarob, 17:47:24)
  7. other business (sarob, 17:57:25)


Meeting ended at 18:00:39 UTC (full logs).

Action items

  1. sarob make sure translations continue
  2. sarob verify Javanese translation
  3. sarob verify Indonesia translation
  4. dguitarbite stable team plans for matching docs team release cycle
  5. dguitarbite update stable team plans on Wiki Page
  6. sparkycollier will look into reusing questions for Certification program for Training guides


Action items, by person

  1. dguitarbite
    1. dguitarbite stable team plans for matching docs team release cycle
    2. dguitarbite update stable team plans on Wiki Page
  2. sarob
    1. sarob make sure translations continue
    2. sarob verify Javanese translation
    3. sarob verify Indonesia translation
  3. sparkycollier
    1. sparkycollier will look into reusing questions for Certification program for Training guides


People present (lines said)

  1. sarob (94)
  2. dguitarbite (76)
  3. fthamura (38)
  4. rluethi (32)
  5. matjazp (28)
  6. sparkycollier (15)
  7. annegentle (5)
  8. MeganR (4)
  9. openstack (3)
  10. clarkb (2)
  11. ZucanGK (2)
  12. uvirtbot (1)


Generated by MeetBot 0.1.4.