#openstack-meeting: training-manuals

Meeting started by sarob at 17:03:10 UTC (full logs).

Meeting summary

  1. stable update (sarob, 17:04:45)
    1. https://bugs.launchpad.net/devstack/+bug/1320535 (rluethi, 17:17:04)
    2. ACTION: infra team to explore new tests (sarob, 17:17:13)
    3. ACTION: sarob move over content to stackforge training-guides repo (sarob, 17:17:56)
    4. ACTION: dguitarbite update training-manuals wiki with the recent changes, sub-groups and their leads (dguitarbite, 17:18:58)
    5. ACTION: sarob will create spec subdir (sarob, 17:20:24)
    6. ACTION: training team will start following the spec to blueprints process (sarob, 17:20:55)
    7. ACTION: trello use will be discontinued (sarob, 17:21:23)
    8. ACTION: sarob will announced trello discontinue on docs ML and trello (sarob, 17:22:42)

  2. testing update (sarob, 17:23:23)
    1. ACTION: sarob invite mark collier to next meeting to discuss status of foundation training certification (sarob, 17:26:43)
    2. ACTION: dguitarbite update wiki stable state and plans (sarob, 17:31:35)
    3. ACTION: matjazp update wiki testing state and plans (sarob, 17:32:10)

  3. development update (sarob, 17:32:32)
    1. comcast new devs being trained this week. They will join the meeting next week. (sarob, 17:36:42)

  4. infrastructure update (sarob, 17:37:10)
    1. ACTION: rluethi, dguitarbite update wiki infra section (sarob, 17:42:09)
    2. ACTION: training infra team patch Openstack infra for creating, logging channel #openstack-training-guides (sarob, 17:49:39)
    3. ACTION: infra team set irc bouncer znc for the training team whole (sarob, 17:53:50)
    4. ACTION: training team core reviewers need to use irc bouncer (sarob, 17:54:24)

  5. any other business (sarob, 17:56:07)
    1. ACTION: rescind new channel action above (sarob, 18:00:23)


Meeting ended at 18:00:53 UTC (full logs).

Action items

  1. infra team to explore new tests
  2. sarob move over content to stackforge training-guides repo
  3. dguitarbite update training-manuals wiki with the recent changes, sub-groups and their leads
  4. sarob will create spec subdir
  5. training team will start following the spec to blueprints process
  6. trello use will be discontinued
  7. sarob will announced trello discontinue on docs ML and trello
  8. sarob invite mark collier to next meeting to discuss status of foundation training certification
  9. dguitarbite update wiki stable state and plans
  10. matjazp update wiki testing state and plans
  11. rluethi, dguitarbite update wiki infra section
  12. training infra team patch Openstack infra for creating, logging channel #openstack-training-guides
  13. infra team set irc bouncer znc for the training team whole
  14. training team core reviewers need to use irc bouncer
  15. rescind new channel action above


Action items, by person

  1. dguitarbite
    1. dguitarbite update training-manuals wiki with the recent changes, sub-groups and their leads
    2. dguitarbite update wiki stable state and plans
    3. rluethi, dguitarbite update wiki infra section
  2. matjazp
    1. matjazp update wiki testing state and plans
  3. openstack
    1. training infra team patch Openstack infra for creating, logging channel #openstack-training-guides
  4. rluethi
    1. rluethi, dguitarbite update wiki infra section
  5. sarob
    1. sarob move over content to stackforge training-guides repo
    2. sarob will create spec subdir
    3. sarob will announced trello discontinue on docs ML and trello
    4. sarob invite mark collier to next meeting to discuss status of foundation training certification
  6. UNASSIGNED
    1. infra team to explore new tests
    2. training team will start following the spec to blueprints process
    3. trello use will be discontinued
    4. infra team set irc bouncer znc for the training team whole
    5. training team core reviewers need to use irc bouncer
    6. rescind new channel action above


People present (lines said)

  1. sarob (107)
  2. dguitarbite (68)
  3. rluethi (26)
  4. annegentle_ (17)
  5. matjazp (11)
  6. openstack (3)
  7. uvirtbot (1)


Generated by MeetBot 0.1.4.