#openstack-meeting: third-party

Meeting started by krtaylor at 18:00:57 UTC (full logs).

Meeting summary

  1. Welcome & Reminder of OpenStack Mission (krtaylor, 18:04:08)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (krtaylor, 18:04:18)
    2. https://wiki.openstack.org/wiki/Meetings/ThirdParty#11.2F24.2F14 (krtaylor, 18:04:40)

  2. Review of previous week's open action items (krtaylor, 18:05:25)
    1. http://eavesdrop.openstack.org/meetings/third_party/2014/third_party.2014-11-17-18.01.html (krtaylor, 18:06:43)
    2. https://etherpad.openstack.org/p/third-party-ci-documentation (krtaylor, 18:07:38)
    3. ACTION: krtaylor to finish initial CI doc work group formation (krtaylor, 18:13:56)

  3. OpenStack Program items (krtaylor, 18:18:17)
    1. https://review.openstack.org/#/c/135170 (krtaylor, 18:28:31)

  4. Deadlines & Deprecations (krtaylor, 18:34:57)
  5. Highlighting a Program or Gerrit Account (krtaylor, 18:37:21)


Meeting ended at 19:00:50 UTC (full logs).

Action items

  1. krtaylor to finish initial CI doc work group formation


Action items, by person

  1. krtaylor
    1. krtaylor to finish initial CI doc work group formation


People present (lines said)

  1. krtaylor (124)
  2. asselin (48)
  3. sweston (43)
  4. mmedvede (13)
  5. openstack (3)
  6. clarkb (2)
  7. sweston_ (2)
  8. sayali (1)
  9. dougwig (1)
  10. jroll (1)


Generated by MeetBot 0.1.4.