#openstack-meeting: third-party

Meeting started by krtaylor at 18:01:16 UTC (full logs).

Meeting summary

  1. Welcome & Reminder of OpenStack Mission (krtaylor, 18:03:16)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (krtaylor, 18:03:25)
    2. https://wiki.openstack.org/wiki/Meetings/ThirdParty#11.2F17.2F14 (krtaylor, 18:03:50)

  2. Review of previous week's open action items (krtaylor, 18:04:13)
  3. Announcements (krtaylor, 18:04:41)
  4. OpenStack Program items (krtaylor, 18:05:29)
    1. ACTION: krtaylor to send out email with etherpad to start off CI doc improvements (krtaylor, 18:16:50)
    2. https://etherpad.openstack.org/p/Third-Party-CI-Dashboard-InitialPlanning (krtaylor, 18:19:01)
    3. ACTION: sweston to post CI monitoring dashboard spec in proper project to be determined (krtaylor, 18:23:19)

  5. Deadlines & Deprecations (krtaylor, 18:30:07)
  6. Highlighting a Program or Gerrit Account (krtaylor, 18:31:42)
    1. https://review.openstack.org/#/q/topic:module-split,n,z (krtaylor, 18:32:33)
    2. https://review.openstack.org/#/c/132129/ (mmedvede, 18:34:15)
    3. https://review.openstack.org/#/c/129768/ (mmedvede, 18:34:15)
    4. https://review.openstack.org/#/c/134393/ (asselin, 18:35:25)

  7. CI system issues (krtaylor, 18:40:34)
  8. Open Discussion (krtaylor, 18:46:22)


Meeting ended at 18:49:33 UTC (full logs).

Action items

  1. krtaylor to send out email with etherpad to start off CI doc improvements
  2. sweston to post CI monitoring dashboard spec in proper project to be determined


Action items, by person

  1. krtaylor
    1. krtaylor to send out email with etherpad to start off CI doc improvements
  2. sweston
    1. sweston to post CI monitoring dashboard spec in proper project to be determined


People present (lines said)

  1. krtaylor (91)
  2. sweston (23)
  3. asselin (10)
  4. mmedvede (9)
  5. nuritv (5)
  6. ShillaSaebi (4)
  7. luqas (3)
  8. openstack (3)
  9. sarob (2)
  10. ctlaugh (2)


Generated by MeetBot 0.1.4.