#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:02 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 16:02:06)
    1. http://eavesdrop.openstack.org/meetings/performance_team/2015/performance_team.2015-12-15-16.00.html (DinaBelova, 16:02:15)
    2. https://review.openstack.org/#/c/265896/ (DinaBelova, 16:04:11)

  2. Test plans statuses (DinaBelova, 16:05:58)
    1. http://docs.openstack.org/developer/performance-docs/test_plans/index.html (DinaBelova, 16:06:16)
    2. https://review.openstack.org/#/c/263523/ (DinaBelova, 16:06:36)

  3. Huawei lab status (DinaBelova, 16:14:07)
  4. OSProfiler weekly update (DinaBelova, 16:16:30)
    1. https://review.openstack.org/#/c/103825/ (DinaBelova, 16:18:04)
    2. https://review.openstack.org/#/c/254703/15/nova/manager.py - line 74 (DinaBelova, 16:23:00)

  5. Open Discussion (DinaBelova, 16:28:26)
    1. ACTION: DinaBelova ping kun_huang about Huawei lab access doc status (DinaBelova, 16:29:39)
    2. ACTION: DinaBelova share details about Mirantis-Intel lab (mailing list + performance-docs) (DinaBelova, 16:30:11)


Meeting ended at 16:32:30 UTC (full logs).

Action items

  1. DinaBelova ping kun_huang about Huawei lab access doc status
  2. DinaBelova share details about Mirantis-Intel lab (mailing list + performance-docs)


Action items, by person

  1. DinaBelova
    1. DinaBelova ping kun_huang about Huawei lab access doc status
    2. DinaBelova share details about Mirantis-Intel lab (mailing list + performance-docs)


People present (lines said)

  1. DinaBelova (96)
  2. boris-42 (14)
  3. gokrokve (3)
  4. openstack (3)
  5. mriedem (1)
  6. JeffBuell (1)
  7. ikhudoshyn (1)
  8. klindgren (1)


Generated by MeetBot 0.1.4.