#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Performance#Agenda_for_next_meeting (DinaBelova, 16:02:37)

  1. Action Items (DinaBelova, 16:02:58)
    1. http://eavesdrop.openstack.org/meetings/performance_team/2015/performance_team.2015-12-08-16.00.html (DinaBelova, 16:03:06)
    2. http://docs.openstack.org/developer/performance-docs/# (DinaBelova, 16:04:02)
    3. ACTION: kun_huang write some simple doc describing the access to the Huawei lab (DinaBelova, 16:09:32)
    4. ACTION: DinaBelova kun_huang define the queue of test plans to start testing on the Huawei lab (DinaBelova, 16:09:39)

  2. Test plans statuses (DinaBelova, 16:10:56)
    1. https://review.openstack.org/#/q/status:open+project:openstack/performance-docs,n,z (DinaBelova, 16:11:20)
    2. https://review.openstack.org/#/c/254693/ - provisioning systems (DinaBelova, 16:11:46)
    3. https://review.openstack.org/#/c/257417/ (DinaBelova, 16:12:17)
    4. ACTION: DinaBelova add test plan template to the performance-docs repo (DinaBelova, 16:16:04)
    5. https://github.com/openstack/nova-specs/blob/master/tests/test_titles.py (andreykurilin, 16:18:41)
    6. ACTION: DinaBelova add tests to check test plans are implementing the template ok (DinaBelova, 16:19:21)

  3. Huawei lab status (DinaBelova, 16:20:59)
  4. OSProfiler weekly update (DinaBelova, 16:26:49)
  5. Last meeting? (DinaBelova, 16:39:17)
    1. ACTION: DinaBelova send the email about IRC meetings schedule - let's define the last meeting this year and the first one in 2016 (DinaBelova, 16:42:44)
    2. most probably today is the last meeting in 2015 (to be finalized in the email lists) (DinaBelova, 16:49:35)
    3. most probably the Jan 12 will be first meeting in 2016 (to be finalized in the email lists) (DinaBelova, 16:49:55)

  6. Open Discussion (DinaBelova, 16:51:07)


Meeting ended at 16:53:42 UTC (full logs).

Action items

  1. kun_huang write some simple doc describing the access to the Huawei lab
  2. DinaBelova kun_huang define the queue of test plans to start testing on the Huawei lab
  3. DinaBelova add test plan template to the performance-docs repo
  4. DinaBelova add tests to check test plans are implementing the template ok
  5. DinaBelova send the email about IRC meetings schedule - let's define the last meeting this year and the first one in 2016


Action items, by person

  1. DinaBelova
    1. DinaBelova kun_huang define the queue of test plans to start testing on the Huawei lab
    2. DinaBelova add test plan template to the performance-docs repo
    3. DinaBelova add tests to check test plans are implementing the template ok
    4. DinaBelova send the email about IRC meetings schedule - let's define the last meeting this year and the first one in 2016
  2. kun_huang
    1. kun_huang write some simple doc describing the access to the Huawei lab
    2. DinaBelova kun_huang define the queue of test plans to start testing on the Huawei lab


People present (lines said)

  1. DinaBelova (152)
  2. andreykurilin (17)
  3. boris-42_ (12)
  4. kun_huang (11)
  5. mriedem (7)
  6. regXboi (5)
  7. AugieMena (3)
  8. openstack (3)
  9. ilyashakhat (2)
  10. Kristian_ (1)
  11. oanufriev (1)


Generated by MeetBot 0.1.4.