#openstack-meeting: infra

Meeting started by fungi at 19:04:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:04:25)

  1. Announcements (fungi, 19:04:33)
  2. Actions from last meeting (fungi, 19:05:08)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-12-20-19.03.html (fungi, 19:05:35)

  3. Specs approval (fungi, 19:06:01)
  4. Priority Efforts: Nodepool: Use Zookeeper for Workers (jeblair) (fungi, 19:06:44)
    1. ACTION: jeblair mark http://specs.openstack.org/openstack-infra/infra-specs/specs/nodepool-zookeeper-workers.html implemented (jeblair, 19:08:48)
    2. Once the --no-builder deprecation merges, nodepool 0.4.0 will be tagged; after that we can mark this priority spec implemented and focus on the zuulv3 branch for remaining nodepool-related bits. (fungi, 19:18:40)

  5. Priority Efforts: Docs Publishing via AFS (jeblair, pabelanger, AJaeger) (fungi, 19:20:24)
    1. ACTION: pabelanger Switch DNS for docs.openstack.org from CloudSites to files01.openstack.org. (fungi, 19:22:17)
    2. ACTION: AJaeger follow up to http://lists.openstack.org/pipermail/openstack-infra/2016-August/004690.html letting them know we're ready for site deletion. (fungi, 19:24:40)
    3. ACTION: fungi Obtain docs.openstack.org X.509 certificate. (fungi, 19:32:13)
    4. ACTION: fungi Obtain developer.openstack.org X.509 certificate. (fungi, 19:32:59)

  6. PTG planning (fungi) (fungi, 19:36:04)
    1. https://wiki.openstack.org/wiki/PTG/Pike/Etherpads (fungi, 19:36:38)
    2. https://etherpad.openstack.org/p/infra-ptg-pike (fungi, 19:36:56)
    3. ACTION: fungi announce the infra ptg pike etherpad to relevant mailing lists (fungi, 19:48:06)

  7. Repo renaming (fungi) (fungi, 19:49:36)
    1. https://releases.openstack.org/ocata/schedule.html (fungi, 19:51:11)
    2. The Gerrit service on review.openstack.org will be offline briefly for project renaming between 20:00 and 20:30 UTC this Thursday, January 12, 2017. (fungi, 19:58:33)

  8. Open Discussion (fungi, 19:58:59)


Meeting ended at 20:00:13 UTC (full logs).

Action items

  1. jeblair mark http://specs.openstack.org/openstack-infra/infra-specs/specs/nodepool-zookeeper-workers.html implemented
  2. pabelanger Switch DNS for docs.openstack.org from CloudSites to files01.openstack.org.
  3. AJaeger follow up to http://lists.openstack.org/pipermail/openstack-infra/2016-August/004690.html letting them know we're ready for site deletion.
  4. fungi Obtain docs.openstack.org X.509 certificate.
  5. fungi Obtain developer.openstack.org X.509 certificate.
  6. fungi announce the infra ptg pike etherpad to relevant mailing lists


Action items, by person

  1. AJaeger
    1. AJaeger follow up to http://lists.openstack.org/pipermail/openstack-infra/2016-August/004690.html letting them know we're ready for site deletion.
  2. fungi
    1. fungi Obtain docs.openstack.org X.509 certificate.
    2. fungi Obtain developer.openstack.org X.509 certificate.
    3. fungi announce the infra ptg pike etherpad to relevant mailing lists
  3. jeblair
    1. jeblair mark http://specs.openstack.org/openstack-infra/infra-specs/specs/nodepool-zookeeper-workers.html implemented
  4. openstack
    1. jeblair mark http://specs.openstack.org/openstack-infra/infra-specs/specs/nodepool-zookeeper-workers.html implemented
    2. pabelanger Switch DNS for docs.openstack.org from CloudSites to files01.openstack.org.
    3. AJaeger follow up to http://lists.openstack.org/pipermail/openstack-infra/2016-August/004690.html letting them know we're ready for site deletion.
    4. fungi Obtain docs.openstack.org X.509 certificate.
    5. fungi Obtain developer.openstack.org X.509 certificate.
  5. pabelanger
    1. pabelanger Switch DNS for docs.openstack.org from CloudSites to files01.openstack.org.


People present (lines said)

  1. fungi (94)
  2. jeblair (40)
  3. AJaeger (19)
  4. pabelanger (16)
  5. clarkb (14)
  6. jlvillal (7)
  7. ianw (5)
  8. ttx (4)
  9. dhellmann (4)
  10. openstack (3)
  11. morgan (1)
  12. olaph (1)
  13. zaro (1)


Generated by MeetBot 0.1.4.