#openstack-meeting: infra

Meeting started by fungi at 19:03:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:20)

  1. Announcements (fungi, 19:03:22)
    1. The OpenStack Infra team will not meet on Tuesday, December 27, 2016; our next meeting will occur on Tuesday, January 3, 2017 at 19:00 UTC in the #openstack-meeting channel as usual. (fungi, 19:03:30)

  2. Actions from last meeting (fungi, 19:04:03)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-12-13-19.03.html previous meeting minutes (fungi, 19:04:10)

  3. Specs approval (fungi, 19:05:57)
    1. APPROVED "Zuul v3: update with Ansible role information" (fungi, 19:06:06)
    2. https://review.openstack.org/381329 "Zuul v3: update with Ansible role information" spec update (fungi, 19:06:12)
    3. https://review.openstack.org/409906 "Artifact signing is now implemented" change (fungi, 19:06:23)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-December/109111.html "Signing Keys for Ocata Release" announcement (fungi, 19:07:08)

  4. Priority Efforts (fungi, 19:07:59)
  5. Cross-project goal to support Python 3.5 in Pike (fungi) (fungi, 19:08:40)
    1. https://review.openstack.org/349069 proposed cross-project goal to support Python 3.5 in Pike (fungi, 19:08:47)
    2. AGREED: The Infra team is actively working toward Python 3 support across its tooling, but has far more diverse requirements from the general body of OpenStack services and libraries and so does not expect to complete that effort by the end of the Pike development cycle. (fungi, 19:29:52)
    3. AGREED: Making sure our CI automation supports the Python 3 testing needs of other projects is a very high priority (and already basically solved). (fungi, 19:30:20)

  6. Switch review.o.o openid to login.ubuntu.com (clarkb) (fungi, 19:32:49)
  7. Open discussion (fungi, 19:50:58)
    1. https://review.openstack.org/#/c/410975/ did merge so possibly we just have to restart the accessbot? (clarkb, 19:58:16)


Meeting ended at 20:00:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fungi (79)
  2. clarkb (35)
  3. jeblair (28)
  4. pabelanger (12)
  5. AJaeger (10)
  6. jlvillal (5)
  7. openstack (4)
  8. zara_the_lemur__ (4)
  9. mordred (3)
  10. DavidPurcell (2)
  11. jhesketh (2)
  12. dims (1)
  13. ianw (1)
  14. asselin (1)


Generated by MeetBot 0.1.4.