#openstack-meeting: infra

Meeting started by fungi at 19:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:01:30)

  1. Announcements: Stackforge namespace retirement (fungi, 19:01:48)
    1. https://wiki.openstack.org/wiki/Stackforge_Namespace_Retirement (fungi, 19:02:04)
    2. ACTION: jeblair send followup reminder to lagging stackforge projects about namespace retirement (fungi, 19:03:01)
    3. AGREED: Stackforge namespace retirement maintenance will commence at 18:00 UTC, Saturday, October 17 (fungi, 19:09:07)

  2. Actions from last meeting (fungi, 19:09:53)
    1. http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-09-29-19.01.html (fungi, 19:10:03)
    2. https://review.openstack.org/#/c/228002/ (Clint, 19:10:14)
    3. https://review.openstack.org/#/c/229601/ (Clint, 19:10:52)
    4. https://review.openstack.org/#/c/228002/27/tools/tests/mass_rename_projects_unit_test.py (mmmpork, 19:13:03)
    5. https://review.openstack.org/222726 (fungi, 19:16:21)
    6. script sample output https://review.openstack.org/#/c/229601/ (anteaya, 19:16:36)
    7. ACTION: fungi start maintenance plan etherpad for stackforge retirement (fungi, 19:18:35)

  3. Specs approval (fungi, 19:22:41)
    1. approved "Host a CI systems monitoring dashboard" spec (fungi, 19:22:56)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/deploy-ci-dashboard.html (fungi, 19:23:06)
    3. approved "JJB 2.0.0 API Changes" spec (fungi, 19:23:13)
    4. http://specs.openstack.org/openstack-infra/infra-specs/specs/jenkins-job-builder_2.0.0-api-changes.html (fungi, 19:23:30)

  4. Specs approval: StoryBoard Worklists and Boards (SotK) (fungi, 19:23:44)
    1. https://review.openstack.org/202989 (fungi, 19:23:51)
    2. voting open on "StoryBoard Worklists and Boards" spec until 2015-10-08 19:00 UTC (fungi, 19:26:13)

  5. Priority Efforts (fungi, 19:26:54)
  6. Summit planning (fungi, 19:27:47)
    1. https://etherpad.openstack.org/p/infra-mitaka-summit-planning (fungi, 19:27:55)

  7. Open discussion (fungi, 19:54:44)


Meeting ended at 20:00:34 UTC (full logs).

Action items

  1. jeblair send followup reminder to lagging stackforge projects about namespace retirement
  2. fungi start maintenance plan etherpad for stackforge retirement


Action items, by person

  1. fungi
    1. fungi start maintenance plan etherpad for stackforge retirement
  2. jeblair
    1. jeblair send followup reminder to lagging stackforge projects about namespace retirement


People present (lines said)

  1. fungi (90)
  2. anteaya (72)
  3. mmmpork (25)
  4. jeblair (24)
  5. clarkb (20)
  6. pleia2 (13)
  7. Clint (11)
  8. mordred (7)
  9. zaro (7)
  10. crinkle (5)
  11. greghaynes (4)
  12. SpamapS (4)
  13. openstack (3)
  14. SotK (3)
  15. Zara (3)
  16. ruagair (2)
  17. yolanda (2)
  18. nibalizer (1)
  19. rfolco (1)
  20. krtaylor (1)
  21. notmyname (1)
  22. vmbrasseur (1)
  23. AJaeger (1)
  24. dougwig (1)


Generated by MeetBot 0.1.4.