#openstack-meeting: infra

Meeting started by fungi at 19:01:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:01:16)

  1. Announcements: reminder of Stackforge migration on October 17 (fungi, 19:01:28)
    1. http://lists.openstack.org/pipermail/openstack-infra/2015-August/003119.html (fungi, 19:01:37)

  2. Announcements: Mitaka Summit Planning Etherpad (fungi, 19:02:42)
    1. http://lists.openstack.org/pipermail/openstack-infra/2015-September/003237.html (fungi, 19:02:52)
    2. https://etherpad.openstack.org/p/infra-mitaka-summit-planning (fungi, 19:02:58)

  3. Announcements: jenkins-job-builder RFH and core reviewer list adjustments (fungi, 19:06:26)
    1. http://lists.openstack.org/pipermail/openstack-infra/2015-September/003238.html (fungi, 19:06:35)
    2. https://review.openstack.org/#/admin/groups/194,members (fungi, 19:06:40)

  4. Actions from last meeting (fungi, 19:09:08)
    1. http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-09-22-19.02.html (fungi, 19:09:18)
    2. https://review.openstack.org/226526 (jeblair, 19:10:07)
    3. https://review.openstack.org/226643 (jeblair, 19:10:17)
    4. https://review.openstack.org/#/c/228002/ (Clint, 19:13:33)
    5. ACTION: Clint write script to prepare layout.yaml change for migration (fungi, 19:17:23)
    6. http://logs.openstack.org/51/226751/14/check/nodepool-coverage/ doesn't seem to work properly (clarkb, 19:19:11)
    7. http://logs.openstack.org/51/226751/14/check/nodepool-coverage/d06565b/ is the path to files in swift (clarkb, 19:19:54)
    8. ACTION: jhesketh look into why the swift upload indices are still not appearing (fungi, 19:21:02)

  5. Specs approval: Translation check site spec (pleia2) (fungi, 19:21:15)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/translation_check_site.html (fungi, 19:21:25)

  6. Specs approval: JJB 2.0 API (waynr) (fungi, 19:22:15)
    1. https://review.openstack.org/182542 (fungi, 19:22:19)
    2. voting open on Jenkins Job Builder 2.0.0 API Changes/Rewrite spec until 2015-10-01 19:00 UTC (fungi, 19:26:01)

  7. Specs approval: Host third-party CI monitoring dashboard (mmedvede) (fungi, 19:26:27)
    1. https://review.openstack.org/194437 (fungi, 19:26:42)
    2. Example deployment: http://ci-watch.tintri.com/project?project=nova (mmedvede, 19:26:56)
    3. voting open on initial CI monitoring dashboard service spec until 2015-10-01 19:00 UTC (fungi, 19:28:05)
    4. openstack health sample deploy: http://15.126.244.104:8001/#/ (mmedvede, 19:30:18)
    5. sdague's ci watch spec: https://review.openstack.org/#/c/192253/ (anteaya, 19:32:50)

  8. Specs approval: Spec for nodepool image update retries (yolanda) (fungi, 19:33:50)
    1. https://review.openstack.org/155305 (fungi, 19:34:04)

  9. Priority Efforts (fungi, 19:40:14)
  10. Policy around bash-isms vs. POSIX compliance in infra (pleia2) (fungi, 19:41:28)
    1. https://review.openstack.org/212663 (fungi, 19:42:45)
    2. https://review.openstack.org/#/c/224326/1/jenkins/scripts/common_translation_update.sh (fungi, 19:42:58)
    3. AGREED: Project Infrastructure scripts don't seek to eliminate use of bash, and unsolicited POSIX-compliance changes are not a review priority (fungi, 19:47:56)
    4. AGREED: Project Infrastructure scripts don't seek to eliminate use of bash, and unsolicited POSIX-compliance changes are not a review priority (fungi, 19:49:57)

  11. Fedora 22 nodes (ianw) (fungi, 19:50:21)
    1. https://review.openstack.org/186619 (fungi, 19:50:35)

  12. Gerrit upgrade (zaro, anteaya) (fungi, 19:55:41)
    1. https://etherpad.openstack.org/p/I0eV4IgkZS (fungi, 19:55:45)


Meeting ended at 20:00:16 UTC (full logs).

Action items

  1. Clint write script to prepare layout.yaml change for migration
  2. jhesketh look into why the swift upload indices are still not appearing


Action items, by person

  1. Clint
    1. Clint write script to prepare layout.yaml change for migration


People present (lines said)

  1. fungi (116)
  2. anteaya (46)
  3. clarkb (40)
  4. jeblair (20)
  5. ianw (18)
  6. yolanda (18)
  7. pleia2 (16)
  8. Clint (12)
  9. AJaeger (12)
  10. greghaynes (9)
  11. zaro (7)
  12. mmedvede (6)
  13. waynr (5)
  14. nibalizer (4)
  15. openstack (3)
  16. asselin (3)
  17. dougwig (3)
  18. skylerberg (3)
  19. pabelanger (2)
  20. crinkle (2)
  21. ruagair (1)
  22. olaph (1)
  23. lifeless (1)


Generated by MeetBot 0.1.4.