#openstack-meeting: infra

Meeting started by jeblair at 19:01:43 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:55)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-06-02-19.01.html (jeblair, 19:01:55)

  1. Specs approval: Infra-cloud (jeblair, SpamapS) (jeblair, 19:02:27)
    1. infra cloud spec was approved (jeblair, 19:02:35)
    2. infra cloud spec http://specs.openstack.org/openstack-infra/infra-specs/specs/infra-cloud.html (jeblair, 19:02:36)
    3. infra cloud documentation https://review.openstack.org/180796 (jeblair, 19:02:50)

  2. Specs approval: Host OpenStack Apps Catalog Service (docaedo, fungi) (jeblair, 19:03:36)
    1. apps.o.o spec was approved (jeblair, 19:03:41)
    2. apps.o.o spec http://specs.openstack.org/openstack-infra/infra-specs/specs/apps-site.html (jeblair, 19:03:41)

  3. Specs approval: Shade (mordred) (jeblair, 19:04:47)
    1. shade spec https://review.openstack.org/187312 (jeblair, 19:04:55)
    2. voting on https://review.openstack.org/187312 open until 2015-06-11 19:00 UTC (jeblair, 19:06:14)

  4. Specs approval: Puppet apply (mordred) (jeblair, 19:06:21)
    1. puppet apply spec https://review.openstack.org/165217 (jeblair, 19:06:26)
    2. voting on https://review.openstack.org/165217 open until 2015-06-11 19:00 UTC (jeblair, 19:07:49)

  5. Specs approval: Puppet 4 preparation and testing (mordred) (jeblair, 19:07:56)
    1. puppet4 spec https://review.openstack.org/#/c/175223 (jeblair, 19:08:02)
    2. voting on https://review.openstack.org/175223 open until 2015-06-11 19:00 UTC (jeblair, 19:10:33)

  6. Specs approval: Maniphest bug tracking (mordred) (jeblair, 19:10:42)
    1. maniphest spec https://review.openstack.org/188196 (jeblair, 19:10:44)
    2. voting on https://review.openstack.org/188196 open until 2015-06-11 19:00 UTC (jeblair, 19:13:54)

  7. Specs approval: Puppet Functional Testing (nibalizer, crinkle) (jeblair, 19:13:57)
    1. puppet functional testing spec https://review.openstack.org/178887 (jeblair, 19:14:04)
    2. voting on https://review.openstack.org/178887 open until 2015-06-11 19:00 UTC (jeblair, 19:17:03)

  8. Specs approval: Host a code search service (taron, fungi, pleia2) (jeblair, 19:17:07)
    1. code search spec https://review.openstack.org/188574 (jeblair, 19:17:11)
    2. voting on https://review.openstack.org/188574 open until 2015-06-11 19:00 UTC (jeblair, 19:19:26)

  9. Schedule Project Renames (jeblair, 19:19:45)
    1. AGREED: project renames friday june 12 at 2200 utc (jeblair, 19:28:18)
    2. ACTION: jeblair send announcement for project renames friday june 12 at 2200 utc (jeblair, 19:28:48)

  10. Priority Efforts (Downstream Puppet) (jeblair, 19:29:19)
    1. Virtual Sprint scheduled: Wednesday July 8 1600 UTC Sprint will run for 48 hours (jeblair, 19:30:03)
    2. https://wiki.openstack.org/wiki/VirtualSprints#OpenStack_Common-CI_Solution (jeblair, 19:30:12)

  11. Open discussion (jeblair, 19:34:05)
    1. https://review.openstack.org/179713 (jeblair, 19:45:40)


Meeting ended at 19:50:13 UTC (full logs).

Action items

  1. jeblair send announcement for project renames friday june 12 at 2200 utc


Action items, by person

  1. jeblair
    1. jeblair send announcement for project renames friday june 12 at 2200 utc


People present (lines said)

  1. jeblair (93)
  2. mordred (47)
  3. anteaya (34)
  4. nibalizer (22)
  5. fungi (22)
  6. pabelanger (19)
  7. pleia2 (13)
  8. asselin (9)
  9. timrc (6)
  10. yolanda (5)
  11. crinkle (5)
  12. ttx (4)
  13. taron (3)
  14. openstack (3)
  15. zaro (2)
  16. ruagair (1)
  17. Clint (1)
  18. mrmartin (1)
  19. cody-somerville (1)
  20. morganfainberg (1)
  21. dougwig (1)
  22. GheRivero (1)
  23. dtantsur (1)


Generated by MeetBot 0.1.4.