#openstack-meeting: infra

Meeting started by jeblair at 19:01:12 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:22)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-05-26-19.02.html (jeblair, 19:01:23)

  1. Announcements (jeblair, 19:02:32)
    1. http://docs.openstack.org/infra/system-config/project.html#teams (jeblair, 19:02:45)

  2. Actions from last meeting (jeblair, 19:06:23)
    1. ACTION: mordred write a spec to move infra bugs to maniphest (jeblair, 19:07:23)

  3. Specs approval (jeblair, 19:07:46)
  4. Specs approval: Infra-cloud (jeblair, SpamapS) (jeblair, 19:13:24)
    1. infra cloud spec https://review.openstack.org/186960 (jeblair, 19:13:31)
    2. voting on https://review.openstack.org/186960 open until 2015-06-04 19:00 UTC (jeblair, 19:13:37)

  5. Specs approval: Host OpenStack Apps Catalog Service (docaedo, fungi) (jeblair, 19:16:22)
    1. apps.o.o spec https://review.openstack.org/187646 (jeblair, 19:16:31)
    2. apps.o.o topic https://review.openstack.org/#/q/status:open+topic:apps-site,n,z (jeblair, 19:16:37)
    3. voting on https://review.openstack.org/187646 open until 2015-06-04 19:00 UTC (jeblair, 19:24:42)

  6. Priority Efforts (jeblair, 19:24:55)
  7. Priority Efforts (Downstream Puppet) (jeblair, 19:25:30)
    1. https://wiki.openstack.org/wiki/VirtualSprints#Schedule_of_Upcoming_OpenStack_Virtual_Sprints (jeblair, 19:25:52)
    2. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (asselin_, 19:35:27)
    3. ACTION: asselin_ propose july 8,9 for openstackci sprint to mailing list (jeblair, 19:40:37)

  8. Priority Efforts (Upgrading Gerrit) (jeblair, 19:41:13)
    1. https://gerrit-review.googlesource.com/#/c/68149/ (zaro, 19:41:20)
    2. https://groups.google.com/forum/#!msg/repo-discuss/ZeGWPyyJlrM/mQsZIsy2740J (fungi, 19:43:25)
    3. http://git.openstack.org/cgit/openstack-infra/gerrit/commit/?h=openstack/2.10.2&id=5b6d0cd846ed2389584a0559866aeff3c1fff20a (zaro, 19:49:18)

  9. puppet-stackalytics (pabelanger) (jeblair, 19:50:25)
    1. https://review.openstack.org/#/c/187715/ (jeblair, 19:55:06)

  10. Schedule next project renames (jeblair, 19:55:48)
    1. https://review.openstack.org/105057 (fungi, 19:58:07)


Meeting ended at 20:00:34 UTC (full logs).

Action items

  1. mordred write a spec to move infra bugs to maniphest
  2. asselin_ propose july 8,9 for openstackci sprint to mailing list


Action items, by person

  1. asselin_
    1. asselin_ propose july 8,9 for openstackci sprint to mailing list
  2. mordred
    1. mordred write a spec to move infra bugs to maniphest


People present (lines said)

  1. jeblair (104)
  2. anteaya (46)
  3. fungi (33)
  4. asselin_ (26)
  5. nibalizer (25)
  6. zaro (20)
  7. pabelanger (17)
  8. jhesketh (13)
  9. yolanda (10)
  10. pleia2 (9)
  11. AJaeger (6)
  12. mrmartin (3)
  13. crinkle (3)
  14. openstack (3)
  15. krtaylor (2)
  16. docaedo (2)
  17. mordred (1)
  18. rbradfor (1)
  19. ianw (1)


Generated by MeetBot 0.1.4.