#openstack-meeting: infra

Meeting started by jeblair at 19:02:00 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:02:20)
    2. last real meeting: http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-12-16-19.01.html (jeblair, 19:02:20)
    3. last informal meeting: http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-12-23-19.03.html (jeblair, 19:02:20)

  1. Actions from last meeting (jeblair, 19:02:27)
  2. Schedule next project renames (jeblair, 19:03:17)
    1. AGREED: defer attic moves for a few more weeks pending further rename accumulation (jeblair, 19:07:04)

  3. Priority Efforts - Swift logs (jeblair, 19:07:34)
    1. https://review.openstack.org/#/c/142327/ (jhesketh, 19:08:46)
    2. https://review.openstack.org/#/c/142327/ (jeblair, 19:08:56)
    3. https://review.openstack.org/#/c/143340/ after the venv is merged (jhesketh, 19:13:03)
    4. https://review.openstack.org/#/c/143340/ (jeblair, 19:13:09)
    5. https://review.openstack.org/#/c/141286/ and https://review.openstack.org/#/c/141277/ add in improvements to the index generation that were requested (jhesketh, 19:13:32)
    6. https://review.openstack.org/#/c/141286/ (jeblair, 19:13:43)
    7. https://review.openstack.org/#/c/141277/ (jeblair, 19:13:46)

  4. Priority Efforts - Puppet module split (jeblair, 19:15:11)
    1. https://review.openstack.org/#/c/143689/ (asselin, 19:15:48)
    2. https://review.openstack.org/#/c/140523/ (asselin, 19:19:49)
    3. VOTE: Voted on "use approach in https://review.openstack.org/#/c/140523 ?" Results are, yes: 8, no: 1 (jeblair, 19:26:30)
    4. AGREED: module split sprint wednesday, jan 28 (jeblair, 19:36:54)
    5. ACTION: asselin update module split staging change and merge asap (jeblair, 19:37:32)

  5. Priority Efforts - Nodepool DIB (jeblair, 19:38:17)
    1. https://review.openstack.org/#/c/140106/ (clarkb, 19:40:02)
    2. https://review.openstack.org/#/c/130878/ (clarkb, 19:40:20)
    3. https://review.openstack.org/#/c/139704/ (clarkb, 19:40:32)

  6. Priority Efforts - Jobs on trusty (jeblair, 19:46:51)
    1. https://bugs.launchpad.net/ubuntu/+source/python3.4/+bug/1367907 (jeblair, 19:47:52)

  7. Priority Efforts - Zanata (jeblair, 19:56:48)
    1. https://review.openstack.org/#/c/143512/ (jeblair, 19:59:35)

  8. Upgrading Gerrit (zaro) (jeblair, 20:01:09)
    1. https://gerrit-review.googlesource.com/#/c/41320/ (zaro, 20:06:07)


Meeting ended at 20:08:36 UTC (full logs).

Action items

  1. asselin update module split staging change and merge asap


Action items, by person

  1. asselin
    1. asselin update module split staging change and merge asap


People present (lines said)

  1. jeblair (112)
  2. mordred (53)
  3. fungi (40)
  4. anteaya (35)
  5. clarkb (33)
  6. asselin (19)
  7. pleia2 (18)
  8. nibalizer (15)
  9. jhesketh (13)
  10. openstack (9)
  11. zaro (8)
  12. jesusaurus (8)
  13. AJaeger (5)
  14. dhellmann (4)
  15. krtaylor (3)
  16. sweston (1)
  17. timrc (1)
  18. uvirtbot (1)


Generated by MeetBot 0.1.4.