#openstack-meeting: infra

Meeting started by jeblair at 19:01:46 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:57)
    2. last meeting http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-12-09-19.02.html (jeblair, 19:02:01)

  1. Actions from last meeting (jeblair, 19:02:28)
    1. ACTION: jeblair rmlist -a third-party-requests (jeblair, 19:09:27)

  2. Priority Specs (jeblair, 19:09:42)
  3. Priority Efforts (Swift logs) (jeblair, 19:12:40)
  4. Priority Efforts (Puppet module split) (jeblair, 19:15:10)
    1. https://review.openstack.org/#/c/140523/ (asselin, 19:15:51)
    2. https://review.openstack.org/#/c/140548/ (asselin, 19:16:02)
    3. https://docs.puppetlabs.com/puppet/latest/reference/modules_publishing.html#a-note-on-module-names (mmedvede, 19:27:30)

  5. Priority Efforts (Nodepool DIB) (jeblair, 19:34:56)
  6. Explore idea of upgrading Gerrit to ver 2.9.x (zaro) (jeblair, 19:38:12)
    1. https://gerrit-documentation.storage.googleapis.com/ReleaseNotes/ReleaseNotes-2.9.3.html (zaro, 19:39:23)
    2. https://groups.google.com/d/msg/repo-discuss/4va1DH520to/pDGmY7pNUG4J (zaro, 19:42:34)

  7. Create plugins for Gerrit <-> Storyboard integration instead of using jeepyb (zaro) (jeblair, 19:47:42)
    1. https://storyboard.openstack.org/#!/story/2000012 (jeblair, 19:48:55)
    2. https://gerrit-review.googlesource.com/#/c/60590 (jeblair, 19:49:05)

  8. Strategy for upstreaming Gerrit command to ls-members of 'Registered Users' group (also zaro?) (jeblair, 19:56:39)


Meeting ended at 20:02:35 UTC (full logs).

Action items

  1. jeblair rmlist -a third-party-requests


Action items, by person

  1. jeblair
    1. jeblair rmlist -a third-party-requests


People present (lines said)

  1. jeblair (83)
  2. anteaya (73)
  3. fungi (40)
  4. zaro (35)
  5. clarkb (34)
  6. mordred (25)
  7. nibalizer (20)
  8. asselin (15)
  9. pleia2 (14)
  10. AJaeger (6)
  11. mmedvede (6)
  12. openstack (3)
  13. sweston (2)
  14. krtaylor (1)
  15. ianw (1)
  16. SergeyLukjanov (1)
  17. krotscheck (1)


Generated by MeetBot 0.1.4.