#openstack-meeting: infra

Meeting started by jeblair at 19:03:46 UTC (full logs).

Meeting summary

  1. Meeting schedule (jeblair, 19:03:55)
    1. AGREED: cancel dec 30 infra meeting (jeblair, 19:06:34)
    2. http://lists.openstack.org/pipermail/openstack-tc/2014-December/000908.html (anteaya, 19:06:38)

  2. Open Discussion (jeblair, 19:06:41)
    1. https://review.openstack.org/#/c/115187/ (jhesketh, 19:31:41)
    2. http://docs.openstack.org/developer/hacking/ (zaro, 19:45:52)


Meeting ended at 20:01:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jeblair (63)
  2. fungi (56)
  3. clarkb (27)
  4. anteaya (22)
  5. zaro (18)
  6. pleia2 (18)
  7. jhesketh (12)
  8. mtreinish (4)
  9. asselin (4)
  10. openstack (3)
  11. nibalizer (1)
  12. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.