#openstack-meeting: infra

Meeting started by jeblair at 19:03:02 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-06-25-19.01.html (jeblair, 19:03:14)
    2. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:03:22)

  1. Rename of the project formerly known as mutnuaq (jeblair, 19:03:45)
    1. https://wiki.openstack.org/wiki/Network/neutron-renaming (jeblair, 19:04:05)
    2. ACTION: markmcclain update wiki page with latest repo move plan and links to changes (jeblair, 19:08:57)
    3. ACTION: ttx remove quantum-core lp team (jeblair, 19:14:50)
    4. ACTION: jeblair propose neutron repo rename changes (jeblair, 19:15:51)

  2. Asterisk (jeblair, 19:16:49)
    1. http://lists.openstack.org/pipermail/openstack-infra/2013-July/000115.html (jeblair, 19:21:13)

  3. Need of MongoDB >= 2.1 for Ceilometer (jd__, fungi) (jeblair, 19:23:02)
  4. open discussion (jeblair, 19:29:21)


Meeting ended at 19:39:57 UTC (full logs).

Action items

  1. markmcclain update wiki page with latest repo move plan and links to changes
  2. ttx remove quantum-core lp team
  3. jeblair propose neutron repo rename changes


Action items, by person

  1. jeblair
    1. jeblair propose neutron repo rename changes
  2. markmcclain
    1. markmcclain update wiki page with latest repo move plan and links to changes
  3. ttx
    1. ttx remove quantum-core lp team


People present (lines said)

  1. jeblair (54)
  2. fungi (28)
  3. clarkb (13)
  4. ttx (11)
  5. dhellmann (7)
  6. markmcclain (7)
  7. jd__ (6)
  8. mordred (5)
  9. pleia2 (4)
  10. openstack (3)
  11. anteaya (2)
  12. dprince (1)


Generated by MeetBot 0.1.4.