#openstack-meeting: infra

Meeting started by jeblair at 19:01:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:45)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-06-18-19.02.html (jeblair, 19:01:52)

  1. Actions from last meeting (jeblair, 19:02:01)
    1. ACTION: jeblair start a ml thread about asterisk (jeblair, 19:02:43)

  2. neutron rename (jeblair, 19:11:05)
    1. ACTION: ttx request lp admins rename quantum to neutron (and patch bug script) (jeblair, 19:15:21)
    2. ACTION: jeblair announce gerrit outage for quantum->neutron rename july 6th 1600 utc (jeblair, 19:27:59)
    3. ACTION: markmcclain publish wiki page with view of changes that need to be merged in other projects (jeblair, 19:29:13)

  3. Progress on clouddocs-maven-plugin internalization (needs: working jenkins jobs to do releases to maven) (jeblair, 19:30:59)
    1. https://review.openstack.org/34023 (fungi, 19:33:16)

  4. open discussion (jeblair, 19:35:17)


Meeting ended at 19:58:37 UTC (full logs).

Action items

  1. jeblair start a ml thread about asterisk
  2. ttx request lp admins rename quantum to neutron (and patch bug script)
  3. jeblair announce gerrit outage for quantum->neutron rename july 6th 1600 utc
  4. markmcclain publish wiki page with view of changes that need to be merged in other projects


Action items, by person

  1. jeblair
    1. jeblair start a ml thread about asterisk
    2. jeblair announce gerrit outage for quantum->neutron rename july 6th 1600 utc
  2. markmcclain
    1. markmcclain publish wiki page with view of changes that need to be merged in other projects
  3. ttx
    1. ttx request lp admins rename quantum to neutron (and patch bug script)


People present (lines said)

  1. jeblair (71)
  2. mordred (35)
  3. clarkb (33)
  4. fungi (23)
  5. ttx (15)
  6. annegentle (14)
  7. pleia2 (14)
  8. markmcclain (11)
  9. sdague (4)
  10. openstack (3)
  11. olaph (1)
  12. jlk (1)


Generated by MeetBot 0.1.4.