#craton: craton

Meeting started by jimbaker at 17:02:19 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/craton-meetings (jimbaker, 17:02:58)

  1. Roll Call (thomasem, 17:04:53)
  2. Action Items (thomasem, 17:06:23)
    1. http://eavesdrop.openstack.org/meetings/craton/2017/craton.2017-02-13-15.00.html (jimbaker, 17:07:34)
    2. http://eavesdrop.openstack.org/meetings/craton/2017/craton.2017-02-13-15.00.html (jimbaker, 17:07:44)
    3. https://etherpad.openstack.org/p/cmdb_prototype_meeting_2017_02_09 (thomasem, 17:09:44)
    4. https://etherpad.openstack.org/p/cmdb_prototype_meeting_2017_02_09 (jimbaker, 17:09:46)
    5. ACTION: thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model (thomasem, 17:14:01)
    6. ACTION: jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable (~2 weeks remaining) (thomasem, 17:15:46)
    7. ACTION: thomasem to review Dusty and Bjorn's stories/use-cases and add notes on concerns or questions (thomasem, 17:21:02)
    8. ACTION: sigmavirus to finish up testing on cli (thomasem, 17:26:28)

  3. Stand Up (thomasem, 17:26:32)
    1. each team member briefly describes what they are working on this week, and describes blockers (if there are any) (thomasem, 17:26:39)

  4. Stand Up :: jimbaker (thomasem, 17:26:58)
  5. Stand Up :: thomasem (thomasem, 17:28:15)
  6. Stand Up :: jovon (thomasem, 17:29:36)
  7. Stand Up :: Syed__ (thomasem, 17:32:31)
    1. https://review.openstack.org/#/c/425463/ (thomasem, 17:34:36)

  8. Open Discussion (thomasem, 17:35:19)
    1. https://review.openstack.org/#/c/435005/ (thomasem, 17:37:29)
    2. https://review.openstack.org/#/c/435038/ can be done in parallel (jimbaker, 17:46:13)


Meeting ended at 18:03:29 UTC (full logs).

Action items

  1. thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model
  2. jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable (~2 weeks remaining)
  3. thomasem to review Dusty and Bjorn's stories/use-cases and add notes on concerns or questions
  4. sigmavirus to finish up testing on cli


Action items, by person

  1. jimbaker
    1. jimbaker to map Dusty's requirements to work or existing features of Craton, especially with respect to short-term deliverable (~2 weeks remaining)
  2. sigmavirus
    1. sigmavirus to finish up testing on cli
  3. thomasem
    1. thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model
    2. thomasem to review Dusty and Bjorn's stories/use-cases and add notes on concerns or questions


People present (lines said)

  1. thomasem (119)
  2. jimbaker (100)
  3. Syed__ (12)
  4. sigmavirus (8)
  5. openstack (8)
  6. jovon (7)
  7. git-harry (6)
  8. openstackgerrit (2)
  9. sulo (0)


Generated by MeetBot 0.1.4.