#openstack-meeting-4: craton

Meeting started by sigmavirus at 15:00:09 UTC (full logs).

Meeting summary

    1. There is no agenda for this meeting this week (sigmavirus, 15:00:42)
    2. https://etherpad.openstack.org/p/craton-meetings (sigmavirus, 15:01:19)

  1. Roll Call (sigmavirus, 15:01:25)
    1. We should all treat jimbaker as our manager and inform him of all time off taken (sigmavirus, 15:05:52)

  2. Action Items From Last Monday's Meeting (sigmavirus, 15:08:49)
    1. http://eavesdrop.openstack.org/meetings/craton/2017/craton.2017-02-06-15.00.html (sigmavirus, 15:08:53)
    2. ACTION: jimbaker to turn dusty's doc into an etherpad (sigmavirus, 15:09:33)
    3. ACTION: jimbaker once the etherpad is created, add reviewing it as a standing item to our meeting template (sigmavirus, 15:09:44)
    4. ACTION: thomasem to write the spec discussed in last Monday's meeting (sigmavirus, 15:10:29)
    5. ACTION: sigmavirus to update pagination API work to add functional tests now that sulo's work has landed (sigmavirus, 15:10:45)
    6. ACTION: sigmavirus to finish up testing on cli (sigmavirus, 15:10:53)
    7. ACTION: thomasem to create BP, with initial thoughts, regarding suggested production deployment documentation (sigmavirus, 15:12:08)
    8. http://eavesdrop.openstack.org/meetings/craton/2017/craton.2017-02-09-17.02.html (sigmavirus, 15:13:28)

  3. Stand-Up (sigmavirus, 15:13:40)
    1. each team member briefly describes what they are working on this week, and describes blockers (if there are any) (sigmavirus, 15:14:17)

  4. Stand-Up :: git-harry (sigmavirus, 15:14:33)
    1. https://bugs.launchpad.net/craton/+bug/1662496 (sigmavirus, 15:15:36)

  5. Stand-Up :: thomasem (sigmavirus, 15:16:02)
  6. Stand-Up :: jimbaker (sigmavirus, 15:17:42)
  7. Stand-Up :: sigmavirus (sigmavirus, 15:20:40)
  8. Stand-Up :: Syed__ (sigmavirus, 15:22:40)
    1. https://github.com/cloudnull/cruton yw (cloudnull, 15:23:09)

  9. This Week's Priorities (sigmavirus, 15:25:07)
    1. http://www.urbandictionary.com/define.php?term=cruton&defid=4820110 (cloudnull, 15:29:42)
    2. http://www.urbandictionary.com/define.php?term=cruton&defid=1371652 (cloudnull, 15:30:46)


Meeting ended at 15:59:46 UTC (full logs).

Action items

  1. jimbaker to turn dusty's doc into an etherpad
  2. jimbaker once the etherpad is created, add reviewing it as a standing item to our meeting template
  3. thomasem to write the spec discussed in last Monday's meeting
  4. sigmavirus to update pagination API work to add functional tests now that sulo's work has landed
  5. sigmavirus to finish up testing on cli
  6. thomasem to create BP, with initial thoughts, regarding suggested production deployment documentation


Action items, by person

  1. jimbaker
    1. jimbaker to turn dusty's doc into an etherpad
    2. jimbaker once the etherpad is created, add reviewing it as a standing item to our meeting template
  2. sigmavirus
    1. sigmavirus to update pagination API work to add functional tests now that sulo's work has landed
    2. sigmavirus to finish up testing on cli
  3. sulo
    1. sigmavirus to update pagination API work to add functional tests now that sulo's work has landed
  4. thomasem
    1. thomasem to write the spec discussed in last Monday's meeting
    2. thomasem to create BP, with initial thoughts, regarding suggested production deployment documentation


People present (lines said)

  1. jimbaker (97)
  2. sigmavirus (76)
  3. thomasem (56)
  4. git-harry (17)
  5. cloudnull (11)
  6. Syed__ (10)
  7. openstack (7)
  8. sulo (0)


Generated by MeetBot 0.1.4.