#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:03:33 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (jeblair, 22:03:41)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2016/zuul.2016-12-19-22.02.html (jeblair, 22:03:51)

  1. Status updates: Nodepool Zookeeper work (jeblair, 22:04:38)
  2. Status updates: Devstack-gate roles refactoring (jeblair, 22:18:56)
  3. Status updates: Zuul test enablement (jeblair, 22:21:38)
  4. Progress summary (jeblair, 22:25:11)
    1. https://storyboard.openstack.org/#!/board/41 (jeblair, 22:30:10)

  5. Open Discussion (jeblair, 22:32:15)
    1. ACTION: mordred describe plan for zuulv2->nodepoolv3 shim in mailing list post (jeblair, 22:35:11)


Meeting ended at 22:47:04 UTC (full logs).

Action items

  1. mordred describe plan for zuulv2->nodepoolv3 shim in mailing list post


People present (lines said)

  1. jeblair (55)
  2. pabelanger (14)
  3. clarkb (12)
  4. Shrews (9)
  5. SpamapS (3)
  6. openstack (3)
  7. adam_g (2)
  8. jhesketh (2)
  9. fungi (1)
  10. rattboi (1)
  11. jamielennox (1)


Generated by MeetBot 0.1.4.