#openstack-meeting-3: Zaqar

Meeting started by flaper87 at 15:01:04 UTC (full logs).

Meeting summary

  1. Roll Call (flaper87, 15:01:26)
  2. Agenda (flaper87, 15:02:11)
    1. https://wiki.openstack.org/wiki/Meetings/Zaqar#Agenda (flaper87, 15:02:17)

  3. Review remaining specs (flaper87, 15:02:33)
    1. https://review.openstack.org/#/q/status:open+project:openstack/zaqar-specs,n,z (flaper87, 15:02:39)
    2. https://review.openstack.org/#/c/135612/6/specs/kilo/osprofiler.rst,cm (flaper87, 15:03:14)
    3. AGREED: Merge OsProfile spec (flaper87, 15:05:19)
    4. AGREED: merge osprofile changes in k-2 (flaper87, 15:06:01)
    5. https://review.openstack.org/#/c/134248/ (flaper87, 15:06:46)

  4. K1 status (flaper87, 15:09:52)
    1. https://launchpad.net/zaqar/+milestone/kilo-1 (flaper87, 15:09:55)
    2. https://launchpad.net/zaqar/+milestone/kilo-1 (flaper87, 15:12:01)
    3. https://blueprints.launchpad.net/zaqar/+spec/non-rest-wire-protocol (vkmc, 15:13:42)
    4. https://blueprints.launchpad.net/zaqar/+spec/cross-transport-api-spec (vkmc, 15:14:49)

  5. Open Discussion (flaper87, 15:20:39)
  6. Queues Removal (flaper87, 15:20:51)


Meeting ended at 15:27:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. flaper87 (99)
  2. vkmc (53)
  3. exploreshaifali_ (8)
  4. zhiyan (7)
  5. openstack (3)
  6. dynarro (1)


Generated by MeetBot 0.1.4.