#edge-computing-group: weekly_edge_computing_group_call

Meeting started by csatari at 14:03:04 UTC (full logs).

Meeting summary

  1. Roll Cal (csatari, 14:03:29)
    1. Gergely Csatari (csatari, 14:04:23)

  2. Action items (csatari, 14:08:26)
    1. There was no Use Cases meeting yesterday (csatari, 14:08:48)
    2. The list was updated. (csatari, 14:10:37)

  3. Mission statement (csatari, 14:11:46)
  4. Detailed design of the MVP architectures (csatari, 14:13:06)
    1. Work is still ongoing (csatari, 14:13:23)

  5. Configuration of the MVP architectures (csatari, 14:14:38)
    1. We should define the lab requirements. (csatari, 14:15:07)
    2. ACTION: : csatari to send a mail and ask for the volunteer of this task (and maybe the progress) (csatari, 14:15:33)

  6. Involving more projects - Ironic (csatari, 14:16:47)
    1. We should have a follow up on the discussions with Julia in the PTG. (csatari, 14:17:26)
    2. ACTION: csatari to send a mail to openstack-discuss and to the edge ML-s with the conclusions of the ironic discussions (csatari, 14:19:08)

  7. Involving more projects - Horizon (csatari, 14:19:53)
    1. No follow up needed. (csatari, 14:20:19)

  8. Involving more projects - Neutron (csatari, 14:20:42)
    1. Ian should do something (most probably a blueprint) to Neutron. (csatari, 14:21:26)
    2. ACTION: csatari recollect what was discussed and ask Ian to to the specification for Neutron (csatari, 14:22:27)

  9. Involving more projects - TripleO (csatari, 14:23:19)
    1. No follow up needed now, but when we start building the MVP architectures we can ask help from them. (csatari, 14:24:13)
    2. The centralized with no distributed control plane MVP architecture can be build by the RedHat version of TripleO. (csatari, 14:25:13)
    3. Only ephemeral storage is available in the edges with this solution. (csatari, 14:26:06)
    4. Next release of RedHat OpenStack will support multiple storage clusters on the edges with the multi backend support in Cinder. (csatari, 14:27:14)

  10. Forum session etherpads (csatari, 14:28:41)
    1. csatari started to process these and add topics to the agenda (csatari, 14:28:59)

  11. Document feedback and best practices (csatari, 14:30:05)
  12. Rename MVP-s to minimum viable concepts or architectures (csatari, 14:32:57)
    1. These are not procucts, therefore we should not use MVP. (csatari, 14:35:09)
    2. ACTION: csatari to remane all MVP-s to "minimal reference architecture"-s (csatari, 14:35:41)

  13. Grouping and dependencies between use cases is needed (csatari, 14:36:32)
    1. We should work on this in the UC subgroup (csatari, 14:36:49)

  14. Rationalize and prioritize the use cases (csatari, 14:37:31)
    1. We should work on this in the UC subgroup (csatari, 14:37:45)
    2. The previous two topics are basically the same (csatari, 14:38:18)

  15. Edge hacking days (csatari, 14:40:11)
    1. There was no interest, but I think we should not give up and try at least one more time. (csatari, 14:40:43)

  16. Keystone - Devstack plugin (csatari, 14:41:35)
    1. Merged, can e removed from the agenda. (csatari, 14:41:47)
    2. https://review.opendev.org/#/c/484121/ (csatari, 14:41:55)

  17. Keystone - Athenz plugin (csatari, 14:42:35)
    1. No update (csatari, 14:42:42)

  18. Keystone - STX Synchronization framework (csatari, 14:43:09)
    1. https://review.opendev.org/#/c/619053 (csatari, 14:45:37)
    2. Megred (csatari, 14:45:42)
    3. at least the spec (csatari, 14:47:23)

  19. Glance edge work (csatari, 14:47:26)
    1. https://review.opendev.org/#/c/619638/ (csatari, 14:47:58)
    2. review is ongoing and not updated sinece january (csatari, 14:48:10)

  20. AoB (csatari, 14:48:26)
    1. Beth will propose CFP-s for the next ONS (csatari, 14:49:06)
    2. There will be an Edge conference in London in September. Beth will propose CFP-s for this also. (csatari, 14:49:36)


Meeting ended at 14:49:52 UTC (full logs).

Action items

  1. : csatari to send a mail and ask for the volunteer of this task (and maybe the progress)
  2. csatari to send a mail to openstack-discuss and to the edge ML-s with the conclusions of the ironic discussions
  3. csatari recollect what was discussed and ask Ian to to the specification for Neutron
  4. csatari to remane all MVP-s to "minimal reference architecture"-s


Action items, by person

  1. csatari
    1. : csatari to send a mail and ask for the volunteer of this task (and maybe the progress)
    2. csatari to send a mail to openstack-discuss and to the edge ML-s with the conclusions of the ironic discussions
    3. csatari recollect what was discussed and ask Ian to to the specification for Neutron
    4. csatari to remane all MVP-s to "minimal reference architecture"-s
  2. openstack
    1. csatari to send a mail to openstack-discuss and to the edge ML-s with the conclusions of the ironic discussions


People present (lines said)

  1. csatari (61)
  2. openstack (3)
  3. ildikov (3)


Generated by MeetBot 0.1.4.