14:03:04 <csatari> #startmeeting weekly_edge_computing_group_call
14:03:04 <openstack> Meeting started Tue May 28 14:03:04 2019 UTC and is due to finish in 60 minutes.  The chair is csatari. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:08 <openstack> The meeting name has been set to 'weekly_edge_computing_group_call'
14:03:29 <csatari> #topic Roll Cal
14:03:35 <csatari> +l
14:03:58 <csatari> Uh-oh we have an "other meeting in progress" situation.
14:04:09 <csatari> ildikov: any idea what to do with it?
14:04:23 <csatari> #info Gergely Csatari
14:04:32 <ildikov> One sec, I'll log in
14:04:40 <csatari> ok
14:04:43 <csatari> Thanks ildikov
14:05:15 <ildikov> Np
14:05:39 <ildikov> Sorry for this, it only happens when I can't run the meeting :)
14:06:57 <csatari> Naturally.
14:08:26 <csatari> #topic Action items
14:08:48 <csatari> #info There was no Use Cases meeting yesterday
14:10:37 <csatari> #info The list was updated.
14:11:46 <csatari> #topic Mission statement
14:12:13 <csatari> Beth added it to the wiki, but for some reason it is not visible now. We are doublechecking this.
14:13:06 <csatari> #topic Detailed design of the MVP architectures
14:13:23 <csatari> #info Work is still ongoing
14:14:38 <csatari> #topic Configuration of the MVP architectures
14:15:07 <csatari> #info We should define the lab requirements.
14:15:33 <csatari> #action: csatari to send a mail and ask for the volunteer of this task (and maybe the progress)
14:16:47 <csatari> #topic Involving more projects - Ironic
14:17:26 <csatari> #info We should have a follow up on the discussions with Julia in the PTG.
14:19:08 <csatari> #action csatari to send a mail to openstack-discuss and to the edge ML-s with the conclusions of the ironic discussions
14:19:53 <csatari> #topic Involving more projects - Horizon
14:20:19 <csatari> #info No follow up needed.
14:20:42 <csatari> #topic Involving more projects - Neutron
14:21:26 <csatari> #info Ian should do something (most probably a blueprint) to Neutron.
14:22:27 <csatari> #action csatari recollect what was discussed and ask Ian to to the specification for Neutron
14:23:19 <csatari> #topic Involving more projects - TripleO
14:24:13 <csatari> #info No follow up needed now, but when we start building the MVP architectures we can ask help from them.
14:25:13 <csatari> #info The centralized with no distributed control plane MVP architecture can be build by the RedHat version of TripleO.
14:26:06 <csatari> #info Only ephemeral storage is available in the edges with this solution.
14:27:14 <csatari> #info Next release of RedHat OpenStack will support multiple storage clusters on the edges with the multi backend support in Cinder.
14:28:41 <csatari> #topic Forum session etherpads
14:28:59 <csatari> #info csatari started to process these and add topics to the agenda
14:30:05 <csatari> #topic Document feedback and best practices
14:32:57 <csatari> #topic Rename MVP-s to minimum viable concepts or architectures
14:35:09 <csatari> #info These are not procucts, therefore we should not use MVP.
14:35:41 <csatari> #action csatari to remane all MVP-s to "minimal reference architecture"-s
14:36:32 <csatari> #topic Grouping and dependencies between use cases is needed
14:36:49 <csatari> #info We should work on this in the UC subgroup
14:37:31 <csatari> #topic Rationalize and prioritize the use cases
14:37:45 <csatari> #info We should work on this in the UC subgroup
14:38:18 <csatari> #info The previous two topics are basically the same
14:40:11 <csatari> #topic Edge hacking days
14:40:43 <csatari> #info There was no interest, but I think we should not give up and try at least one more time.
14:41:35 <csatari> #topic Keystone - Devstack plugin
14:41:47 <csatari> #info Merged, can e removed from the agenda.
14:41:55 <csatari> #link https://review.opendev.org/#/c/484121/
14:42:35 <csatari> #topic Keystone - Athenz plugin
14:42:42 <csatari> #info No update
14:43:09 <csatari> #topic Keystone - STX Synchronization framework
14:45:37 <csatari> #link https://review.opendev.org/#/c/619053
14:45:42 <csatari> #info Megred
14:47:23 <csatari> #info at least the spec
14:47:26 <csatari> #topic Glance edge work
14:47:58 <csatari> #link https://review.opendev.org/#/c/619638/
14:48:10 <csatari> #info review is ongoing and not updated sinece january
14:48:26 <csatari> #topic AoB
14:49:06 <csatari> #info Beth will propose CFP-s for the next ONS
14:49:36 <csatari> #info There will be an Edge conference in London in September. Beth will propose CFP-s for this also.
14:49:52 <csatari> #endmeeting