#edge-computing-group: Weekly Edge Computing Group Call

Meeting started by csatari at 14:05:43 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (csatari, 14:06:07)
    1. Gergely CSatari (csatari, 14:06:16)
    2. ACTION: : ildikov to send notes to the previos meeting to the edge computing dl (csatari, 14:07:18)

  2. subgroupd (csatari, 14:07:29)
  3. subgroups (csatari, 14:07:34)
    1. Trevor Cooper (trevor_intel, 14:08:01)
    2. There are different kind of discussions are happening inside the group, so the logical next step to create subgroups (csatari, 14:08:16)
    3. Current group ideas: Use cases, Glance and Keystone (csatari, 14:08:40)
    4. Jess is leading the use cases (csatari, 14:09:49)
    5. Ildiko is leading Keystone (csatari, 14:09:59)
    6. csatari is leading Glance subgroup (csatari, 14:10:18)
    7. Topics are tracked on the Edge Computing Group wiki and in the different projects task tracking tools (csatari, 14:11:30)
    8. https://wiki.openstack.org/wiki/Edge_Computing_Group#Agenda (csatari, 14:11:39)
    9. In the future we might use Storyboard (csatari, 14:12:10)
    10. ACTION: Ildiko to check if we can use Storyboard for the Edge Computing Group tasks (csatari, 14:12:38)

  4. Use cases (csatari, 14:13:04)
    1. There will be a weekly use case meeting organized outside of the Edge Computing Group weekly call (csatari, 14:13:53)
    2. Jess will send out a Doodle to fingure out the best time. (csatari, 14:14:09)
    3. ACTION: Jess to send out a Doodle for the time of the Use Cases Meeting (csatari, 14:14:45)
    4. We need to take the use cases to the next level of detail (csatari, 14:17:26)

  5. Glance (csatari, 14:18:21)
    1. https://wiki.openstack.org/wiki/Image_handling_in_edge_environment (csatari, 14:18:37)
    2. There is a Doodle for the time of the review of the wiki: https://doodle.com/poll/bddg65vyh4qwxpk5 (csatari, 14:19:24)
    3. There is a meeting for the review of the Dublin PTG from 06.14 16:00 CEST on #edge-computing-group (csatari, 14:20:51)
    4. There are participants who have problems with IRC meeting. (csatari, 14:22:02)

  6. Denver PTG (csatari, 14:23:54)
    1. Next PTG is in the 2nd week of September (csatari, 14:24:28)
    2. There will be dedicated place for Airhip and StarlingX (csatari, 14:24:42)
    3. September 10-14, 2018 (csatari, 14:25:49)
    4. Final setup is not decided yet, but most probably there will be a cross project and per project parts of the PTG. (csatari, 14:26:27)
    5. 1 day is the targeted timeframe for the Edge Computing Group (csatari, 14:29:23)

  7. Use Cases overview (csatari, 14:29:41)
  8. Use Cases overview - Smart cities/surveillance (csatari, 14:31:41)
    1. Iotronic is an OpenStack service to manage IoT applications (csatari, 14:40:47)
    2. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21201/an-edge-computing-case-study-for-monasca-smart-city-ai-powered-surveillance-and-monitoring (csatari, 14:51:18)
    3. Video and presentation links ^^^^ (csatari, 14:51:34)

  9. StarlingX (csatari, 14:51:40)


Meeting ended at 15:00:53 UTC (full logs).

Action items

  1. : ildikov to send notes to the previos meeting to the edge computing dl
  2. Ildiko to check if we can use Storyboard for the Edge Computing Group tasks
  3. Jess to send out a Doodle for the time of the Use Cases Meeting


People present (lines said)

  1. csatari (38)
  2. openstack (3)
  3. trevor_intel (1)


Generated by MeetBot 0.1.4.