14:05:43 <csatari> #startmeeting Weekly Edge Computing Group Call
14:05:44 <openstack> Meeting started Tue Jun 12 14:05:43 2018 UTC and is due to finish in 60 minutes.  The chair is csatari. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:46 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:49 <openstack> The meeting name has been set to 'weekly_edge_computing_group_call'
14:06:07 <csatari> #topic Roll call and agenda bashing
14:06:16 <csatari> #info Gergely CSatari
14:07:18 <csatari> #action: ildikov to send notes to the previos meeting to the edge computing dl
14:07:29 <csatari> #topic subgroupd
14:07:34 <csatari> #topic subgroups
14:08:01 <trevor_intel> #info Trevor Cooper
14:08:16 <csatari> #info There are different kind of discussions are happening inside the group, so the logical next step to create subgroups
14:08:40 <csatari> #info Current group ideas: Use cases, Glance and Keystone
14:09:49 <csatari> #info Jess is leading the use cases
14:09:59 <csatari> #info Ildiko is leading Keystone
14:10:18 <csatari> #info csatari is leading Glance subgroup
14:11:30 <csatari> #info Topics are tracked on the Edge Computing Group wiki and in the different projects task tracking tools
14:11:39 <csatari> #link https://wiki.openstack.org/wiki/Edge_Computing_Group#Agenda
14:12:10 <csatari> #info In the future we might use Storyboard
14:12:38 <csatari> #action Ildiko to check if we can use Storyboard for the Edge Computing Group tasks
14:13:04 <csatari> #topic Use cases
14:13:53 <csatari> #info There will be a weekly use case meeting organized outside of the Edge Computing Group weekly call
14:14:09 <csatari> #info Jess will send out a Doodle to fingure out the best time.
14:14:45 <csatari> #action Jess to send out a Doodle for the time of the Use Cases Meeting
14:17:26 <csatari> #info We need to take the use cases to the next level of detail
14:18:21 <csatari> #topic Glance
14:18:37 <csatari> #link https://wiki.openstack.org/wiki/Image_handling_in_edge_environment
14:19:24 <csatari> #info There is a Doodle for the time of the review of the wiki: https://doodle.com/poll/bddg65vyh4qwxpk5
14:20:51 <csatari> #info There is a meeting for the review of the Dublin PTG from 06.14 16:00 CEST on #edge-computing-group
14:22:02 <csatari> #info There are participants who have problems with IRC meeting.
14:23:54 <csatari> #topic Denver PTG
14:24:28 <csatari> #info Next PTG is in the 2nd week of September
14:24:42 <csatari> #info There will be dedicated place for Airhip and StarlingX
14:25:49 <csatari> #info September 10-14, 2018
14:26:27 <csatari> #info Final setup is not decided yet, but most probably there will be a cross project and  per project parts of the PTG.
14:29:23 <csatari> #info 1 day is the targeted timeframe for the Edge Computing Group
14:29:41 <csatari> #topic Use Cases overview
14:31:41 <csatari> #topic Use Cases overview - Smart cities/surveillance
14:40:47 <csatari> #info Iotronic is an OpenStack service to manage IoT applications
14:51:18 <csatari> #link https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21201/an-edge-computing-case-study-for-monasca-smart-city-ai-powered-surveillance-and-monitoring
14:51:34 <csatari> #info Video and presentation links ^^^^
14:51:40 <csatari> #topic StarlingX
15:00:53 <csatari> #endmeeting