#openstack-meeting-4: watcher

Meeting started by alexchadin at 14:00:19 UTC (full logs).

Meeting summary

  1. announcements (alexchadin, 14:02:05)
    1. https://bugs.launchpad.net/watcher/+bug/1726725 (suzhengwei, 14:12:31)

  2. Review Action Items (alexchadin, 14:14:37)
    1. ACTION: alexchadin review https://review.openstack.org/#/c/508105/ (alexchadin, 14:16:40)
    2. ACTION: Yumeng__ suzhengwei discuss https://review.openstack.org/#/c/499119/ (alexchadin, 14:22:38)
    3. ACTION: alexchadin Yumeng__ review https://review.openstack.org/#/c/464602/ (alexchadin, 14:25:54)
    4. ACTION: Yumeng__ update https://review.openstack.org/#/c/501659/ (alexchadin, 14:34:38)
    5. ACTION: suzhengwei review https://review.openstack.org/#/c/508384/ (alexchadin, 14:37:39)
    6. ACTION: alexchadin review https://review.openstack.org/#/c/476752/ (alexchadin, 14:41:49)


Meeting ended at 14:50:01 UTC (full logs).

Action items

  1. alexchadin review https://review.openstack.org/#/c/508105/
  2. Yumeng__ suzhengwei discuss https://review.openstack.org/#/c/499119/
  3. alexchadin Yumeng__ review https://review.openstack.org/#/c/464602/
  4. Yumeng__ update https://review.openstack.org/#/c/501659/
  5. suzhengwei review https://review.openstack.org/#/c/508384/
  6. alexchadin review https://review.openstack.org/#/c/476752/


Action items, by person

  1. alexchadin
    1. alexchadin review https://review.openstack.org/#/c/508105/
    2. alexchadin Yumeng__ review https://review.openstack.org/#/c/464602/
    3. alexchadin review https://review.openstack.org/#/c/476752/
  2. openstack
    1. alexchadin review https://review.openstack.org/#/c/508105/
    2. Yumeng__ suzhengwei discuss https://review.openstack.org/#/c/499119/
    3. alexchadin Yumeng__ review https://review.openstack.org/#/c/464602/
    4. Yumeng__ update https://review.openstack.org/#/c/501659/
    5. suzhengwei review https://review.openstack.org/#/c/508384/
    6. alexchadin review https://review.openstack.org/#/c/476752/
  3. suzhengwei
    1. Yumeng__ suzhengwei discuss https://review.openstack.org/#/c/499119/
    2. suzhengwei review https://review.openstack.org/#/c/508384/
  4. Yumeng__
    1. Yumeng__ suzhengwei discuss https://review.openstack.org/#/c/499119/
    2. alexchadin Yumeng__ review https://review.openstack.org/#/c/464602/
    3. Yumeng__ update https://review.openstack.org/#/c/501659/


People present (lines said)

  1. alexchadin (60)
  2. Yumeng__ (16)
  3. suzhengwei (14)
  4. openstack (4)


Generated by MeetBot 0.1.4.