#openstack-meeting-alt: watcher

Meeting started by adisky_ at 13:02:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#10.2F25.2F2017 (adisky_, 13:03:20)

  1. Announcements (adisky_, 13:04:37)
    1. https://releases.openstack.org/queens/schedule.html#q-1 (adisky_, 13:09:37)

  2. Review Action Items (adisky_, 13:10:15)
    1. ACTION: hidekazu review https://review.openstack.org/#/c/509264/ (adisky_, 13:22:24)
    2. ACTION: adisky_ review https://review.openstack.org/#/c/508105/ (adisky_, 13:22:41)
    3. ACTION: adisky_ hidekazu review add name for audit https://review.openstack.org/#/c/475329/ (adisky_, 13:25:01)

  3. Open Discussions (adisky_, 13:27:17)
    1. https://bugs.launchpad.net/watcher/+bug/1726725 (hidekazu, 13:31:43)


Meeting ended at 13:35:52 UTC (full logs).

Action items

  1. hidekazu review https://review.openstack.org/#/c/509264/
  2. adisky_ review https://review.openstack.org/#/c/508105/
  3. adisky_ hidekazu review add name for audit https://review.openstack.org/#/c/475329/


Action items, by person

  1. adisky_
    1. adisky_ review https://review.openstack.org/#/c/508105/
    2. adisky_ hidekazu review add name for audit https://review.openstack.org/#/c/475329/
  2. hidekazu
    1. hidekazu review https://review.openstack.org/#/c/509264/
    2. adisky_ hidekazu review add name for audit https://review.openstack.org/#/c/475329/
  3. openstack
    1. hidekazu review https://review.openstack.org/#/c/509264/
    2. adisky_ review https://review.openstack.org/#/c/508105/
    3. adisky_ hidekazu review add name for audit https://review.openstack.org/#/c/475329/


People present (lines said)

  1. adisky_ (43)
  2. hidekazu (24)
  3. openstack (4)


Generated by MeetBot 0.1.4.