13:02:50 <adisky_> #startmeeting watcher
13:02:52 <openstack> Meeting started Wed Oct 25 13:02:50 2017 UTC and is due to finish in 60 minutes.  The chair is adisky_. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:53 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:55 <openstack> The meeting name has been set to 'watcher'
13:03:04 <hidekazu> hi
13:03:10 <adisky_> hi all
13:03:19 <adisky_> please find the agenda
13:03:20 <adisky_> https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#10.2F25.2F2017
13:04:23 <hidekazu> yeah, i am seeing.
13:04:37 <adisky_> #topic Announcements
13:05:02 <adisky_> congrats suzhengwei specs for blueprint extend-node-status is merged
13:05:32 <adisky_> hidekazu: you had given several comment and workflow together?
13:06:01 <hidekazu> adisky_: i added w+1
13:06:28 <adisky_> hidekazu: ok
13:07:07 <adisky_> queens-1 deadline over, and we have completed 1 out 6 blueprints
13:07:24 <hidekazu> queens-1 was released?
13:07:24 <adisky_> 2 are not merged due to lack of reviews
13:08:07 <adisky_> i don't know its release require something, i just know deadline was 19oct:)
13:08:43 <hidekazu> adisky_: ok
13:09:37 <adisky_> https://releases.openstack.org/queens/schedule.html#q-1
13:10:15 <adisky_> #topic Review Action Items
13:10:17 <hidekazu> i know schedule, but i do not know automatically released.
13:11:07 <adisky_> hidekazu: i also dont't what are release formalities, but we have not done any
13:12:12 <hidekazu> lets ask ptl after he will be back.
13:12:31 <adisky_> hidekazu: yes
13:14:31 <hidekazu> now 10 minutes left, but only us. so for review items lets w+1 for 2+2.
13:14:50 <adisky_> ??
13:15:04 <adisky_> can you review https://review.openstack.org/#/c/464602/??
13:15:46 <hidekazu> i added w+1 for Multiple global efficacy indicator
13:15:55 <adisky_> thanks
13:16:01 <adisky_> i see
13:16:18 <hidekazu> could you add for cdm-scoping?
13:16:23 <adisky_> yes
13:17:05 <hidekazu> because licanwei already added +2 so now 2+2
13:17:24 <adisky_> yes
13:17:30 <hidekazu> also https://review.openstack.org/#/c/506056/
13:18:16 <hidekazu> three items needs w+1, right?
13:18:47 <adisky_> hidekazu: yes
13:19:29 <adisky_> i have seen +2 for cdm scoping, but not sure to add w+1
13:20:13 <hidekazu> adisky_: i am adding w+1 if i am second +2.
13:20:36 <hidekazu> adisky_: if i do not want to add w+1, i will add +1.
13:20:53 <adisky_> hidekazu: me too also does the same, but licanwei left with +2 only not w+1
13:21:30 <adisky_> hidekazu: can you review Register default policy https://review.openstack.org/#/c/509264/??
13:22:00 <hidekazu> adisky_: yes, i will tomorrow afternoon.
13:22:24 <adisky_> #action hidekazu review https://review.openstack.org/#/c/509264/
13:22:41 <adisky_> #action adisky_ review https://review.openstack.org/#/c/508105/
13:23:59 <adisky_> hidekazu: Most of the agenda items are already reviewed by you and me, so selecting from them
13:25:01 <adisky_> #action adisky_ hidekazu review add name for audit https://review.openstack.org/#/c/475329/
13:26:03 <adisky_> hidekazu: so i think its over, you want to discuss anything??
13:26:33 <hidekazu> i do not know first item of open discussions.
13:26:40 <hidekazu> you know well?
13:27:17 <adisky_> #topic Open Discussions
13:27:52 <adisky_> sue wants to discuss about Live Migration rollback in case of action plan failure
13:28:25 <adisky_> currently watcher roll backs completed action plan in case of action plan failure
13:28:59 <adisky_> his/her suggestion was not to rollback as livemigaration has its own costs
13:29:23 <hidekazu> adisky_: bug reported or discusson logged?
13:29:30 <adisky_> hidekazu: no
13:30:03 <hidekazu> adisky_: ok, i will wait for sue proposal.
13:30:05 <adisky_> sue wants view of other developers, our discussion must be logged in openstack-watcher irc channel
13:30:38 <adisky_> sue also facing problem in configuring watcher-api with haproxy
13:30:47 <adisky_> did you tried that??
13:31:00 <hidekazu> i found that bug reported.
13:31:15 <adisky_> ok
13:31:43 <hidekazu> https://bugs.launchpad.net/watcher/+bug/1726725
13:31:44 <openstack> Launchpad bug 1726725 in watcher "watcher-api haproxy problem" [Undecided,New]
13:31:51 <adisky_> yes
13:34:30 <hidekazu> now i have nothing to discuss.
13:35:07 <adisky_> ok then lets end meeting??
13:35:39 <hidekazu> yes, thanks!
13:35:47 <adisky_> bye!!
13:35:52 <adisky_> #endmeeting