#openstack-meeting-4: watcher

Meeting started by alexchadin at 14:00:48 UTC (full logs).

Meeting summary

    1. Today's agenda is placed here https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#04.2F05.2F2017 (alexchadin, 14:01:41)

  1. Announcements (alexchadin, 14:01:51)
    1. https://review.openstack.org/#/q/topic:bp/gnocchi-watcher (acabot, 14:04:35)

  2. Open Discussions (alexchadin, 14:14:19)
    1. https://www.youtube.com/watch?v=FJttohkf0sM (vincentfrancois1, 14:17:33)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1350974 (alexchadin, 14:22:32)
    3. ACTION: discuss packages issue with adisky_ (alexchadin, 14:24:05)

  3. Review Action Items (alexchadin, 14:24:15)
    1. ACTION: alexchadin chrisspencer licanwei review https://review.openstack.org/#/c/398162/ (alexchadin, 14:26:57)
    2. ACTION: sballe_ review https://review.openstack.org/#/c/377100/ (alexchadin, 14:30:13)
    3. ACTION: pshedimb_ review https://review.openstack.org/#/c/427308/ (alexchadin, 14:31:49)
    4. ACTION: alexchadin acabot vincentfrancois1 review https://review.openstack.org/#/c/391374/ (alexchadin, 14:34:25)
    5. ACTION: alexchadin ostroverkhov work on https://review.openstack.org/#/c/445817/ (alexchadin, 14:38:01)
    6. ACTION: dtardivel review https://review.openstack.org/#/c/448394/ (alexchadin, 14:39:34)
    7. https://review.openstack.org/#/c/425110/ (alexchadin, 14:43:16)
    8. ACTION: ostroverkhov take https://review.openstack.org/#/c/425110/ to end it up (alexchadin, 14:45:28)
    9. ACTION: alexchadin review https://review.openstack.org/#/c/438800/ (alexchadin, 14:47:57)
    10. ACTION: alexchadin review https://review.openstack.org/#/c/438800/ (alexchadin, 14:49:26)
    11. ACTION: licanwei pshedimb_ chrisspencer review patchsets of https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher (alexchadin, 14:51:04)
    12. ACTION: vincentfrancois1 review https://review.openstack.org/#/c/450720/ (alexchadin, 14:55:20)
    13. ACTION: alexchadin review https://review.openstack.org/#/c/450740/ (alexchadin, 14:57:47)


Meeting ended at 15:01:08 UTC (full logs).

Action items

  1. discuss packages issue with adisky_
  2. alexchadin chrisspencer licanwei review https://review.openstack.org/#/c/398162/
  3. sballe_ review https://review.openstack.org/#/c/377100/
  4. pshedimb_ review https://review.openstack.org/#/c/427308/
  5. alexchadin acabot vincentfrancois1 review https://review.openstack.org/#/c/391374/
  6. alexchadin ostroverkhov work on https://review.openstack.org/#/c/445817/
  7. dtardivel review https://review.openstack.org/#/c/448394/
  8. ostroverkhov take https://review.openstack.org/#/c/425110/ to end it up
  9. alexchadin review https://review.openstack.org/#/c/438800/
  10. alexchadin review https://review.openstack.org/#/c/438800/
  11. licanwei pshedimb_ chrisspencer review patchsets of https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher
  12. vincentfrancois1 review https://review.openstack.org/#/c/450720/
  13. alexchadin review https://review.openstack.org/#/c/450740/


Action items, by person

  1. acabot
    1. alexchadin acabot vincentfrancois1 review https://review.openstack.org/#/c/391374/
  2. alexchadin
    1. alexchadin chrisspencer licanwei review https://review.openstack.org/#/c/398162/
    2. alexchadin acabot vincentfrancois1 review https://review.openstack.org/#/c/391374/
    3. alexchadin ostroverkhov work on https://review.openstack.org/#/c/445817/
    4. alexchadin review https://review.openstack.org/#/c/438800/
    5. alexchadin review https://review.openstack.org/#/c/438800/
    6. alexchadin review https://review.openstack.org/#/c/450740/
  3. chrisspencer
    1. alexchadin chrisspencer licanwei review https://review.openstack.org/#/c/398162/
    2. licanwei pshedimb_ chrisspencer review patchsets of https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher
  4. dtardivel
    1. dtardivel review https://review.openstack.org/#/c/448394/
  5. licanwei
    1. alexchadin chrisspencer licanwei review https://review.openstack.org/#/c/398162/
    2. licanwei pshedimb_ chrisspencer review patchsets of https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher
  6. openstack
    1. alexchadin chrisspencer licanwei review https://review.openstack.org/#/c/398162/
    2. sballe_ review https://review.openstack.org/#/c/377100/
    3. pshedimb_ review https://review.openstack.org/#/c/427308/
    4. alexchadin acabot vincentfrancois1 review https://review.openstack.org/#/c/391374/
    5. alexchadin ostroverkhov work on https://review.openstack.org/#/c/445817/
    6. dtardivel review https://review.openstack.org/#/c/448394/
    7. ostroverkhov take https://review.openstack.org/#/c/425110/ to end it up
    8. alexchadin review https://review.openstack.org/#/c/438800/
    9. alexchadin review https://review.openstack.org/#/c/438800/
    10. licanwei pshedimb_ chrisspencer review patchsets of https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher
    11. vincentfrancois1 review https://review.openstack.org/#/c/450720/
    12. alexchadin review https://review.openstack.org/#/c/450740/
  7. ostroverkhov
    1. alexchadin ostroverkhov work on https://review.openstack.org/#/c/445817/
    2. ostroverkhov take https://review.openstack.org/#/c/425110/ to end it up
  8. pshedimb_
    1. pshedimb_ review https://review.openstack.org/#/c/427308/
    2. licanwei pshedimb_ chrisspencer review patchsets of https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher
  9. sballe_
    1. sballe_ review https://review.openstack.org/#/c/377100/
  10. vincentfrancois1
    1. alexchadin acabot vincentfrancois1 review https://review.openstack.org/#/c/391374/
    2. vincentfrancois1 review https://review.openstack.org/#/c/450720/


People present (lines said)

  1. alexchadin (112)
  2. vincentfrancois1 (28)
  3. sballe_ (16)
  4. pshedimb_ (9)
  5. licanwei (6)
  6. acabot (6)
  7. chrisspencer (5)
  8. ostroverkhov (4)
  9. openstack (4)
  10. dtardivel (2)
  11. ostroverkhov_ (1)


Generated by MeetBot 0.1.4.