#openstack-meeting-4: watcher

Meeting started by acabot at 09:00:05 UTC (full logs).

Meeting summary

    1. our agenda for today #link https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#01.2F04.2F2016 (acabot, 09:01:00)

  1. Announcements (acabot, 09:01:23)
    1. Watcher ocata-2 has been released on December 15th (acabot, 09:02:00)
    2. Pike PTLs self nomination will start January 23rd and Watcher needs to find a new PTL (acabot, 09:03:34)

  2. Review Action Items (acabot, 09:06:22)
    1. https://review.openstack.org/#/c/391374/ (acabot, 09:07:02)
    2. ACTION: hvprash complete and finalize spec https://review.openstack.org/#/c/391374/ (acabot, 09:08:22)
    3. https://review.openstack.org/#/c/377100/ (acabot, 09:08:36)
    4. ACTION: hvprash sballe_ : answer comments on https://review.openstack.org/#/c/377100/ (acabot, 09:09:47)
    5. https://review.openstack.org/#/c/401111/ (acabot, 09:10:02)
    6. ACTION: hanrong add a new PS on https://review.openstack.org/#/c/401111/ (acabot, 09:11:06)
    7. https://review.openstack.org/#/c/398162/ (acabot, 09:11:33)
    8. https://review.openstack.org/#/c/385871/ (acabot, 09:12:39)
    9. ACTION: sballe_ acabot : final review on https://review.openstack.org/#/c/385871/ (acabot, 09:13:21)
    10. https://review.openstack.org/#/c/413079/ (acabot, 09:13:43)
    11. ACTION: sballe_ acabot hvprash review https://review.openstack.org/#/c/413079/ (acabot, 09:14:19)
    12. ACTION: hidekazu review https://review.openstack.org/#/c/413079/ (acabot, 09:14:45)
    13. https://blueprints.launchpad.net/watcher/+spec/cluster-energy-saving (acabot, 09:14:57)
    14. ACTION: Yumeng resubmit BP https://blueprints.launchpad.net/watcher/+spec/cluster-energy-saving as a new PB (acabot, 09:17:32)
    15. https://review.openstack.org/#/c/403718/ (acabot, 09:18:28)
    16. ACTION: vincentfrancoise sballe_ review https://review.openstack.org/#/c/403718/ (acabot, 09:19:41)
    17. https://review.openstack.org/#/c/362730/ (acabot, 09:20:25)
    18. ACTION: acabot submit a BP to handle DB migration (acabot, 09:21:02)
    19. ACTION: vincentfrancoise review https://review.openstack.org/#/c/362730/ (acabot, 09:22:13)
    20. https://review.openstack.org/#/c/348891/ (acabot, 09:22:29)
    21. ACTION: sballe_ hidekazu dtardivel review https://review.openstack.org/#/c/348891/ (acabot, 09:24:16)
    22. https://review.openstack.org/#/c/414617/ (acabot, 09:24:32)
    23. ACTION: dtardivel review https://review.openstack.org/#/c/414617/ (acabot, 09:28:34)
    24. https://review.openstack.org/#/c/406991/ (acabot, 09:29:03)
    25. https://review.openstack.org/#/c/391383/ (acabot, 09:29:10)
    26. ACTION: vincentfrancoise dtardivel : sync with alexchadin about https://review.openstack.org/#/c/406991/ (acabot, 09:30:51)
    27. https://review.openstack.org/#/c/415505/ (vincentfrancoise, 09:30:54)
    28. ACTION: vincentfrancoise dtardivel final reviews on https://review.openstack.org/#/c/391383/ (acabot, 09:32:05)
    29. https://review.openstack.org/#/c/403716/ (acabot, 09:32:33)
    30. ACTION: dtardivel review & merge https://review.openstack.org/#/c/403716/ (acabot, 09:34:12)

  3. Blueprint/Bug Review and Discussion (acabot, 09:34:26)
    1. Watcher ocata-3 has started and finishes on January 23rd with 12 BPs to finish (acabot, 09:34:38)
    2. https://launchpad.net/watcher/+milestone/ocata-3 (acabot, 09:34:49)
    3. ACTION: acabot move all unstarted BPs to ocata-rc1 (acabot, 09:44:11)

  4. Open discussions (acabot, 09:44:27)
    1. https://blueprints.launchpad.net/watcher/ocata (acabot, 09:49:56)


Meeting ended at 09:52:36 UTC (full logs).

Action items

  1. hvprash complete and finalize spec https://review.openstack.org/#/c/391374/
  2. hvprash sballe_ : answer comments on https://review.openstack.org/#/c/377100/
  3. hanrong add a new PS on https://review.openstack.org/#/c/401111/
  4. sballe_ acabot : final review on https://review.openstack.org/#/c/385871/
  5. sballe_ acabot hvprash review https://review.openstack.org/#/c/413079/
  6. hidekazu review https://review.openstack.org/#/c/413079/
  7. Yumeng resubmit BP https://blueprints.launchpad.net/watcher/+spec/cluster-energy-saving as a new PB
  8. vincentfrancoise sballe_ review https://review.openstack.org/#/c/403718/
  9. acabot submit a BP to handle DB migration
  10. vincentfrancoise review https://review.openstack.org/#/c/362730/
  11. sballe_ hidekazu dtardivel review https://review.openstack.org/#/c/348891/
  12. dtardivel review https://review.openstack.org/#/c/414617/
  13. vincentfrancoise dtardivel : sync with alexchadin about https://review.openstack.org/#/c/406991/
  14. vincentfrancoise dtardivel final reviews on https://review.openstack.org/#/c/391383/
  15. dtardivel review & merge https://review.openstack.org/#/c/403716/
  16. acabot move all unstarted BPs to ocata-rc1


Action items, by person

  1. acabot
    1. sballe_ acabot : final review on https://review.openstack.org/#/c/385871/
    2. sballe_ acabot hvprash review https://review.openstack.org/#/c/413079/
    3. acabot submit a BP to handle DB migration
    4. acabot move all unstarted BPs to ocata-rc1
  2. dtardivel
    1. sballe_ hidekazu dtardivel review https://review.openstack.org/#/c/348891/
    2. dtardivel review https://review.openstack.org/#/c/414617/
    3. vincentfrancoise dtardivel : sync with alexchadin about https://review.openstack.org/#/c/406991/
    4. vincentfrancoise dtardivel final reviews on https://review.openstack.org/#/c/391383/
    5. dtardivel review & merge https://review.openstack.org/#/c/403716/
  3. hidekazu
    1. hidekazu review https://review.openstack.org/#/c/413079/
    2. sballe_ hidekazu dtardivel review https://review.openstack.org/#/c/348891/
  4. openstack
    1. hvprash complete and finalize spec https://review.openstack.org/#/c/391374/
    2. hvprash sballe_ : answer comments on https://review.openstack.org/#/c/377100/
    3. hanrong add a new PS on https://review.openstack.org/#/c/401111/
    4. sballe_ acabot : final review on https://review.openstack.org/#/c/385871/
    5. sballe_ acabot hvprash review https://review.openstack.org/#/c/413079/
    6. hidekazu review https://review.openstack.org/#/c/413079/
    7. vincentfrancoise sballe_ review https://review.openstack.org/#/c/403718/
    8. vincentfrancoise review https://review.openstack.org/#/c/362730/
    9. sballe_ hidekazu dtardivel review https://review.openstack.org/#/c/348891/
    10. dtardivel review https://review.openstack.org/#/c/414617/
    11. vincentfrancoise dtardivel : sync with alexchadin about https://review.openstack.org/#/c/406991/
    12. vincentfrancoise dtardivel final reviews on https://review.openstack.org/#/c/391383/
    13. dtardivel review & merge https://review.openstack.org/#/c/403716/
  5. sballe_
    1. hvprash sballe_ : answer comments on https://review.openstack.org/#/c/377100/
    2. sballe_ acabot : final review on https://review.openstack.org/#/c/385871/
    3. sballe_ acabot hvprash review https://review.openstack.org/#/c/413079/
    4. vincentfrancoise sballe_ review https://review.openstack.org/#/c/403718/
    5. sballe_ hidekazu dtardivel review https://review.openstack.org/#/c/348891/
  6. vincentfrancoise
    1. vincentfrancoise sballe_ review https://review.openstack.org/#/c/403718/
    2. vincentfrancoise review https://review.openstack.org/#/c/362730/
    3. vincentfrancoise dtardivel : sync with alexchadin about https://review.openstack.org/#/c/406991/
    4. vincentfrancoise dtardivel final reviews on https://review.openstack.org/#/c/391383/
  7. Yumeng
    1. Yumeng resubmit BP https://blueprints.launchpad.net/watcher/+spec/cluster-energy-saving as a new PB


People present (lines said)

  1. acabot (117)
  2. Yumeng (18)
  3. vincentfrancoise (13)
  4. sballe_ (9)
  5. dtardivel (6)
  6. hidekazu (5)
  7. openstack (4)
  8. licanwei (1)


Generated by MeetBot 0.1.4.