#openstack-meeting-4: watcher

Meeting started by acabot at 09:00:32 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 09:02:31)
    1. python-watcher v0.32 & python-watcherclient v0.26 & watcher-dashboard v0.6 have been released for ocata-1 on November 18th (acabot, 09:02:47)
    2. recap for Barcelona has been sent (acabot, 09:03:22)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107623.html (acabot, 09:03:30)
    4. a discussion has been started regarding the way we should validate Watcher strategies (acabot, 09:03:57)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107402.html (acabot, 09:04:07)
    6. acabot didn't has the time to prepare the trello board for the meeting (acabot, 09:04:55)
    7. acabot presented Watcher & our big tent journey on November 22nd @openstackdayfrance2016 (acabot, 09:05:21)
    8. your OSIC cluster request for testing Watcher has been rejected (acabot, 09:06:23)
    9. ACTION: acabot check with Intel if they could set up a new test environment for Watcher (acabot, 09:15:00)

  2. Review Action Items (acabot, 09:17:23)
    1. https://review.openstack.org/#/c/342473/ (acabot, 09:17:45)
    2. ACTION: acabot sballe review and merge https://review.openstack.org/#/c/342473/ (acabot, 09:19:36)
    3. https://review.openstack.org/#/c/377100/ (acabot, 09:19:51)
    4. ACTION: hvprash answer comments on https://review.openstack.org/#/c/377100/ (acabot, 09:20:14)
    5. https://review.openstack.org/#/c/386293/ (acabot, 09:20:30)
    6. ACTION: acabot sballe review and merge https://review.openstack.org/#/c/386293/ (acabot, 09:21:25)
    7. ACTION: hanrong review and merge https://review.openstack.org/#/c/386293/ (acabot, 09:21:47)
    8. https://review.openstack.org/#/c/391374/ (acabot, 09:22:12)
    9. ACTION: alexchadin acabot review https://review.openstack.org/#/c/391374/ (acabot, 09:23:58)
    10. https://review.openstack.org/#/c/385871/ (acabot, 09:24:13)
    11. ACTION: dtardivel alexchadin acabot sync on openstack-watcher about https://review.openstack.org/#/c/385871/ (acabot, 09:28:34)
    12. https://review.openstack.org/#/c/397411/ (acabot, 09:29:31)
    13. ACTION: dtardivel check if we have all our strategies documented (acabot, 09:31:04)
    14. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts (acabot, 09:31:22)
    15. ACTION: dtardivel hanrong review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts (acabot, 09:31:59)
    16. https://review.openstack.org/#/c/391383/ (acabot, 09:32:45)
    17. ACTION: licanwei answer comments on https://review.openstack.org/#/c/391383/ (acabot, 09:32:56)
    18. https://review.openstack.org/#/c/389181/ (acabot, 09:33:17)
    19. ACTION: dtardivel review https://review.openstack.org/#/c/389181/ (acabot, 09:33:28)

  3. Blueprint/Bug Review and Discussion (acabot, 09:33:45)
    1. Ocata-2 is our current target due December 12th (acabot, 09:33:57)
    2. https://launchpad.net/watcher/+milestone/ocata-2 (acabot, 09:34:04)
    3. ACTION: acabot ask sballe for documenting airflow strategy (acabot, 09:35:31)
    4. https://review.openstack.org/#/c/401111/ (hanrong, 09:37:12)
    5. ACTION: dtardivel review https://review.openstack.org/#/c/401111/ (acabot, 09:39:57)

  4. Open discussions (acabot, 09:40:08)
    1. ACTION: Yumeng review https://review.openstack.org/#/c/401111/ (acabot, 09:40:45)
    2. https://blog.zhaw.ch/icclab/installing-monasca-a-happy-ending-after-much-sadness-and-woe/ (brunograz, 09:42:38)


Meeting ended at 09:47:22 UTC (full logs).

Action items

  1. acabot check with Intel if they could set up a new test environment for Watcher
  2. acabot sballe review and merge https://review.openstack.org/#/c/342473/
  3. hvprash answer comments on https://review.openstack.org/#/c/377100/
  4. acabot sballe review and merge https://review.openstack.org/#/c/386293/
  5. hanrong review and merge https://review.openstack.org/#/c/386293/
  6. alexchadin acabot review https://review.openstack.org/#/c/391374/
  7. dtardivel alexchadin acabot sync on openstack-watcher about https://review.openstack.org/#/c/385871/
  8. dtardivel check if we have all our strategies documented
  9. dtardivel hanrong review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts
  10. licanwei answer comments on https://review.openstack.org/#/c/391383/
  11. dtardivel review https://review.openstack.org/#/c/389181/
  12. acabot ask sballe for documenting airflow strategy
  13. dtardivel review https://review.openstack.org/#/c/401111/
  14. Yumeng review https://review.openstack.org/#/c/401111/


Action items, by person

  1. acabot
    1. acabot check with Intel if they could set up a new test environment for Watcher
    2. acabot sballe review and merge https://review.openstack.org/#/c/342473/
    3. acabot sballe review and merge https://review.openstack.org/#/c/386293/
    4. alexchadin acabot review https://review.openstack.org/#/c/391374/
    5. dtardivel alexchadin acabot sync on openstack-watcher about https://review.openstack.org/#/c/385871/
    6. acabot ask sballe for documenting airflow strategy
  2. alexchadin
    1. alexchadin acabot review https://review.openstack.org/#/c/391374/
    2. dtardivel alexchadin acabot sync on openstack-watcher about https://review.openstack.org/#/c/385871/
  3. dtardivel
    1. dtardivel alexchadin acabot sync on openstack-watcher about https://review.openstack.org/#/c/385871/
    2. dtardivel check if we have all our strategies documented
    3. dtardivel hanrong review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts
    4. dtardivel review https://review.openstack.org/#/c/389181/
    5. dtardivel review https://review.openstack.org/#/c/401111/
  4. hanrong
    1. hanrong review and merge https://review.openstack.org/#/c/386293/
    2. dtardivel hanrong review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts
  5. openstack
    1. acabot sballe review and merge https://review.openstack.org/#/c/342473/
    2. hvprash answer comments on https://review.openstack.org/#/c/377100/
    3. acabot sballe review and merge https://review.openstack.org/#/c/386293/
    4. hanrong review and merge https://review.openstack.org/#/c/386293/
    5. alexchadin acabot review https://review.openstack.org/#/c/391374/
    6. dtardivel alexchadin acabot sync on openstack-watcher about https://review.openstack.org/#/c/385871/
    7. dtardivel hanrong review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts
    8. licanwei answer comments on https://review.openstack.org/#/c/391383/
    9. dtardivel review https://review.openstack.org/#/c/389181/
    10. dtardivel review https://review.openstack.org/#/c/401111/
    11. Yumeng review https://review.openstack.org/#/c/401111/
  6. Yumeng
    1. Yumeng review https://review.openstack.org/#/c/401111/


People present (lines said)

  1. acabot (124)
  2. alexchadin (21)
  3. seanmurphy (20)
  4. dtardivel (19)
  5. hanrong (7)
  6. openstack (4)
  7. Yumeng (2)
  8. diga (2)
  9. brunograz (2)


Generated by MeetBot 0.1.4.