#openstack-meeting-4: watcher

Meeting started by acabot_ at 14:00:29 UTC (full logs).

Meeting summary

  1. Announcements (acabot_, 14:02:12)
    1. We should send a recap of discussions in Barcelona on the ML (acabot_, 14:02:23)
    2. ACTION: sballe_ send a recap of watcher sessions on the ML (acabot_, 14:07:24)
    3. We will start a thread on the ML to discuss the way we can test available strategies (acabot_, 14:07:37)

  2. Review Action Items (acabot_, 14:09:14)
    1. team priorities for Ocata have been merged (acabot_, 14:09:26)
    2. http://specs.openstack.org/openstack/watcher-specs/priorities/ocata-priorities.html (acabot_, 14:09:35)
    3. https://review.openstack.org/#/c/359690/ (acabot_, 14:09:57)
    4. ACTION: yunmeng abandon the spec https://review.openstack.org/#/c/359690/ (acabot_, 14:11:17)
    5. https://review.openstack.org/#/c/342473/ (acabot_, 14:11:48)
    6. ACTION: acabot_ sballe_ hvprash_ review and merge https://review.openstack.org/#/c/342473/ (acabot_, 14:14:01)
    7. https://review.openstack.org/#/c/383718/ (acabot_, 14:14:20)
    8. ACTION: sballe_ hvprash_ review and merge https://review.openstack.org/#/c/383718/ today (acabot_, 14:15:40)
    9. https://review.openstack.org/#/c/385077/ (acabot_, 14:15:57)
    10. ACTION: acabot_ sballe_ hvprash_ review & merge https://review.openstack.org/#/c/385077/ today (acabot_, 14:16:30)
    11. https://review.openstack.org/#/c/377100/ (acabot_, 14:16:45)
    12. ACTION: acabot review https://review.openstack.org/#/c/377100/ (acabot_, 14:17:33)
    13. https://review.openstack.org/#/c/386293/ (acabot_, 14:18:04)
    14. https://usercontent.irccloud-cdn.com/file/M2FRZ3ae/ (sballe_, 14:19:02)
    15. ACTION: acabot review https://review.openstack.org/#/c/386293/ (acabot_, 14:20:48)
    16. https://review.openstack.org/#/c/391374/ (acabot_, 14:21:07)
    17. ACTION: sballe_ review https://review.openstack.org/#/c/391374/ (acabot_, 14:21:57)
    18. ACTION: acabot_ vincentfrancoise review https://review.openstack.org/#/c/391374/ (acabot_, 14:22:20)
    19. https://review.openstack.org/#/c/385871/ (acabot_, 14:22:43)
    20. ACTION: acabot_ alexchadin discuss BP split for https://review.openstack.org/#/c/385871/ (acabot_, 14:23:51)
    21. https://review.openstack.org/#/c/398162/ (acabot_, 14:24:06)
    22. https://blueprints.launchpad.net/watcher/+spec/centralise-config-opts (acabot_, 14:30:08)
    23. https://review.openstack.org/#/c/397411/ (acabot_, 14:31:57)
    24. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-notifications-ovo (acabot_, 14:34:49)
    25. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/audit-versioned-notifications-api (acabot_, 14:34:57)
    26. https://review.openstack.org/#/c/378466/ (acabot_, 14:35:06)
    27. https://review.openstack.org/#/c/398299/ (acabot_, 14:37:51)
    28. https://review.openstack.org/#/c/396281/ (acabot_, 14:38:00)
    29. ACTION: sballe_ review https://review.openstack.org/#/c/398299/ https://review.openstack.org/#/c/396281/ (acabot_, 14:39:07)
    30. ACTION: exploreshaifali atuly hvprash_ review https://review.openstack.org/#/c/396281/ (acabot_, 14:40:07)
    31. ACTION: brunograz review https://review.openstack.org/#/c/396281/ (acabot_, 14:40:30)
    32. https://review.openstack.org/#/c/389181/ (acabot_, 14:41:44)
    33. ACTION: dtardivel review https://review.openstack.org/#/c/389181/ (acabot_, 14:41:52)

  3. Blueprint/Bug Review and Discussion (acabot_, 14:42:22)
    1. Ocata-1 will be released tomorrow (acabot_, 14:42:30)
    2. https://launchpad.net/watcher/+milestone/ocata-1 (acabot_, 14:42:38)
    3. A couple of unfinished blueprints have been moved to Ocata-2 (acabot_, 14:44:30)
    4. https://launchpad.net/watcher/+milestone/ocata-2 (acabot_, 14:44:39)
    5. ACTION: sballe_ follow up on https://blueprints.launchpad.net/watcher/+spec/graph-based-cluster-model (acabot_, 14:47:03)

  4. Open discussions (acabot_, 14:47:28)
    1. https://trello.com/invite/b/qPDRBsG7/d735794f93465d1d45ad18729c8395b9/openstack-watcher (acabot_, 14:50:01)
    2. ACTION: acabot_ use Trello for preparing our next IRC meeting (acabot_, 14:52:21)


Meeting ended at 14:59:28 UTC (full logs).

Action items

  1. sballe_ send a recap of watcher sessions on the ML
  2. yunmeng abandon the spec https://review.openstack.org/#/c/359690/
  3. acabot_ sballe_ hvprash_ review and merge https://review.openstack.org/#/c/342473/
  4. sballe_ hvprash_ review and merge https://review.openstack.org/#/c/383718/ today
  5. acabot_ sballe_ hvprash_ review & merge https://review.openstack.org/#/c/385077/ today
  6. acabot review https://review.openstack.org/#/c/377100/
  7. acabot review https://review.openstack.org/#/c/386293/
  8. sballe_ review https://review.openstack.org/#/c/391374/
  9. acabot_ vincentfrancoise review https://review.openstack.org/#/c/391374/
  10. acabot_ alexchadin discuss BP split for https://review.openstack.org/#/c/385871/
  11. sballe_ review https://review.openstack.org/#/c/398299/ https://review.openstack.org/#/c/396281/
  12. exploreshaifali atuly hvprash_ review https://review.openstack.org/#/c/396281/
  13. brunograz review https://review.openstack.org/#/c/396281/
  14. dtardivel review https://review.openstack.org/#/c/389181/
  15. sballe_ follow up on https://blueprints.launchpad.net/watcher/+spec/graph-based-cluster-model
  16. acabot_ use Trello for preparing our next IRC meeting


Action items, by person

  1. acabot_
    1. acabot_ sballe_ hvprash_ review and merge https://review.openstack.org/#/c/342473/
    2. acabot_ sballe_ hvprash_ review & merge https://review.openstack.org/#/c/385077/ today
    3. acabot_ vincentfrancoise review https://review.openstack.org/#/c/391374/
    4. acabot_ alexchadin discuss BP split for https://review.openstack.org/#/c/385871/
    5. acabot_ use Trello for preparing our next IRC meeting
  2. atuly
    1. exploreshaifali atuly hvprash_ review https://review.openstack.org/#/c/396281/
  3. brunograz
    1. brunograz review https://review.openstack.org/#/c/396281/
  4. dtardivel
    1. dtardivel review https://review.openstack.org/#/c/389181/
  5. exploreshaifali
    1. exploreshaifali atuly hvprash_ review https://review.openstack.org/#/c/396281/
  6. hvprash_
    1. acabot_ sballe_ hvprash_ review and merge https://review.openstack.org/#/c/342473/
    2. sballe_ hvprash_ review and merge https://review.openstack.org/#/c/383718/ today
    3. acabot_ sballe_ hvprash_ review & merge https://review.openstack.org/#/c/385077/ today
    4. exploreshaifali atuly hvprash_ review https://review.openstack.org/#/c/396281/
  7. openstack
    1. yunmeng abandon the spec https://review.openstack.org/#/c/359690/
    2. acabot_ sballe_ hvprash_ review and merge https://review.openstack.org/#/c/342473/
    3. sballe_ hvprash_ review and merge https://review.openstack.org/#/c/383718/ today
    4. acabot_ sballe_ hvprash_ review & merge https://review.openstack.org/#/c/385077/ today
    5. acabot review https://review.openstack.org/#/c/377100/
    6. acabot review https://review.openstack.org/#/c/386293/
    7. sballe_ review https://review.openstack.org/#/c/391374/
    8. acabot_ vincentfrancoise review https://review.openstack.org/#/c/391374/
    9. acabot_ alexchadin discuss BP split for https://review.openstack.org/#/c/385871/
    10. sballe_ review https://review.openstack.org/#/c/398299/ https://review.openstack.org/#/c/396281/
    11. exploreshaifali atuly hvprash_ review https://review.openstack.org/#/c/396281/
    12. brunograz review https://review.openstack.org/#/c/396281/
    13. dtardivel review https://review.openstack.org/#/c/389181/
  8. sballe_
    1. sballe_ send a recap of watcher sessions on the ML
    2. acabot_ sballe_ hvprash_ review and merge https://review.openstack.org/#/c/342473/
    3. sballe_ hvprash_ review and merge https://review.openstack.org/#/c/383718/ today
    4. acabot_ sballe_ hvprash_ review & merge https://review.openstack.org/#/c/385077/ today
    5. sballe_ review https://review.openstack.org/#/c/391374/
    6. sballe_ review https://review.openstack.org/#/c/398299/ https://review.openstack.org/#/c/396281/
    7. sballe_ follow up on https://blueprints.launchpad.net/watcher/+spec/graph-based-cluster-model
  9. vincentfrancoise
    1. acabot_ vincentfrancoise review https://review.openstack.org/#/c/391374/


People present (lines said)

  1. acabot_ (145)
  2. sballe_ (58)
  3. hvprash_ (19)
  4. vincentfrancoise (18)
  5. licanwei (10)
  6. exploreshaifali (8)
  7. dtardivel (7)
  8. brunograz (6)
  9. atuly (5)
  10. diga (4)
  11. openstack (3)
  12. pshedimb (2)
  13. seanmurphy (1)


Generated by MeetBot 0.1.4.