#openstack-meeting-4: watcher

Meeting started by acabot at 14:01:21 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:02:22)
    1. please complete topics list in barcelona summit etherpad (acabot, 14:02:38)
    2. https://etherpad.openstack.org/p/watcher-ocata-design-session (acabot, 14:02:45)
    3. Watcher Newton final release has been released (acabot, 14:12:10)
    4. https://releases.openstack.org/teams/watcher.html (acabot, 14:12:22)
    5. https://review.openstack.org/#/c/378771/ (acabot, 14:15:01)

  2. Review Action Items (acabot, 14:15:38)
    1. https://review.openstack.org/#/c/359690/ (acabot, 14:16:19)
    2. https://review.openstack.org/#/c/342473/ (acabot, 14:16:32)
    3. https://review.openstack.org/#/c/372528/ (acabot, 14:16:39)
    4. ACTION: hvprash sballe_ jwcroppe review https://review.openstack.org/#/c/372528/ https://review.openstack.org/#/c/342473/ https://review.openstack.org/#/c/359690/ (acabot, 14:17:07)
    5. https://review.openstack.org/#/c/348049/ (acabot, 14:17:39)
    6. https://github.com/openstack/watcher/blob/master/watcher/decision_engine/planner/default.py (jed56, 14:22:31)
    7. ACTION: alexchadin W-1 https://review.openstack.org/#/c/348049/ (acabot, 14:26:22)
    8. ACTION: alexchadin W-1 https://review.openstack.org/#/c/348049/ (acabot, 14:26:29)
    9. https://review.openstack.org/#/c/377100/ (acabot, 14:26:40)
    10. ACTION: hvprash sballe_ complete https://review.openstack.org/#/c/377100/ (acabot, 14:28:42)
    11. https://review.openstack.org/#/q/status:open++topic:bp/define-the-audit-scope (acabot, 14:29:08)
    12. ACTION: dtardivel review https://review.openstack.org/#/q/status:open++topic:bp/define-the-audit-scope (acabot, 14:30:11)
    13. https://review.openstack.org/#/c/362730/ (acabot, 14:30:28)
    14. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-service-list (acabot, 14:31:59)
    15. ACTION: licanwei review https://review.openstack.org/#/c/371632/ (acabot, 14:33:18)
    16. ACTION: sballe_ add a new PS for https://review.openstack.org/#/c/362730/ (acabot, 14:33:34)
    17. https://review.openstack.org/#/c/371558/ (acabot, 14:33:54)
    18. ACTION: vincentfrancoise add a new PS for https://review.openstack.org/#/c/371558/ (acabot, 14:34:25)
    19. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects (acabot, 14:34:46)
    20. ACTION: dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects (acabot, 14:35:11)
    21. ACTION: licanwei review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects (acabot, 14:36:03)
    22. ACTION: alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects (acabot, 14:36:37)
    23. https://review.openstack.org/#/c/373533/ (acabot, 14:37:28)
    24. ACTION: dtardivel review https://review.openstack.org/#/c/373533/ (acabot, 14:38:42)

  3. Blueprint/Bug Review and Discussion (acabot, 14:38:57)
    1. https://blueprints.launchpad.net/watcher/+spec/planner-storage-action-plan (acabot, 14:39:16)
    2. we still have many unassigned blueprints for Ocata (acabot, 14:40:10)
    3. https://blueprints.launchpad.net/watcher/ocata (acabot, 14:40:18)

  4. Open discussions (acabot, 14:46:49)


Meeting ended at 14:55:41 UTC (full logs).

Action items

  1. hvprash sballe_ jwcroppe review https://review.openstack.org/#/c/372528/ https://review.openstack.org/#/c/342473/ https://review.openstack.org/#/c/359690/
  2. alexchadin W-1 https://review.openstack.org/#/c/348049/
  3. alexchadin W-1 https://review.openstack.org/#/c/348049/
  4. hvprash sballe_ complete https://review.openstack.org/#/c/377100/
  5. dtardivel review https://review.openstack.org/#/q/status:open++topic:bp/define-the-audit-scope
  6. licanwei review https://review.openstack.org/#/c/371632/
  7. sballe_ add a new PS for https://review.openstack.org/#/c/362730/
  8. vincentfrancoise add a new PS for https://review.openstack.org/#/c/371558/
  9. dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects
  10. licanwei review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects
  11. alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects
  12. dtardivel review https://review.openstack.org/#/c/373533/


Action items, by person

  1. alexchadin
    1. alexchadin W-1 https://review.openstack.org/#/c/348049/
    2. alexchadin W-1 https://review.openstack.org/#/c/348049/
    3. alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects
  2. dtardivel
    1. dtardivel review https://review.openstack.org/#/q/status:open++topic:bp/define-the-audit-scope
    2. dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects
    3. dtardivel review https://review.openstack.org/#/c/373533/
  3. hvprash
    1. hvprash sballe_ jwcroppe review https://review.openstack.org/#/c/372528/ https://review.openstack.org/#/c/342473/ https://review.openstack.org/#/c/359690/
    2. hvprash sballe_ complete https://review.openstack.org/#/c/377100/
  4. licanwei
    1. licanwei review https://review.openstack.org/#/c/371632/
    2. licanwei review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects
  5. openstack
    1. hvprash sballe_ jwcroppe review https://review.openstack.org/#/c/372528/ https://review.openstack.org/#/c/342473/ https://review.openstack.org/#/c/359690/
    2. alexchadin W-1 https://review.openstack.org/#/c/348049/
    3. alexchadin W-1 https://review.openstack.org/#/c/348049/
    4. hvprash sballe_ complete https://review.openstack.org/#/c/377100/
    5. dtardivel review https://review.openstack.org/#/q/status:open++topic:bp/define-the-audit-scope
    6. licanwei review https://review.openstack.org/#/c/371632/
    7. sballe_ add a new PS for https://review.openstack.org/#/c/362730/
    8. vincentfrancoise add a new PS for https://review.openstack.org/#/c/371558/
    9. dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects
    10. licanwei review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects
    11. alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects
    12. dtardivel review https://review.openstack.org/#/c/373533/
  6. sballe_
    1. hvprash sballe_ jwcroppe review https://review.openstack.org/#/c/372528/ https://review.openstack.org/#/c/342473/ https://review.openstack.org/#/c/359690/
    2. hvprash sballe_ complete https://review.openstack.org/#/c/377100/
    3. sballe_ add a new PS for https://review.openstack.org/#/c/362730/
  7. vincentfrancoise
    1. vincentfrancoise add a new PS for https://review.openstack.org/#/c/371558/


People present (lines said)

  1. acabot (132)
  2. sballe_ (30)
  3. hvprash (14)
  4. alexchadin (13)
  5. jed56 (12)
  6. dtardivel (10)
  7. licanwei (8)
  8. vincentfrancoise (5)
  9. openstack (3)
  10. alexchad_ (1)
  11. Yumeng (1)


Generated by MeetBot 0.1.4.