#openstack-meeting-4: watcher

Meeting started by acabot at 14:00:09 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:01:21)
    1. Watcher Newton RC1 (v0.30.0) has been released, please follow instructions sent on the ML (acabot, 14:01:35)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-September/103989.html (acabot, 14:01:43)
    3. Newton stable branches have been created by the TC for watcher & python-watcherclient (acabot, 14:02:01)
    4. we need your help to test the release and submit bugs before the final release next week (acabot, 14:04:20)
    5. acabot will be Watcher PTL for Ocata cycle (acabot, 14:04:55)
    6. design summit sessions timeslots are available on the dedicated etherpad (acabot, 14:05:46)
    7. https://etherpad.openstack.org/p/watcher-ocata-design-session (acabot, 14:05:53)
    8. ACTION: sballe_ start filling working sessions agenda in https://etherpad.openstack.org/p/watcher-ocata-design-session (acabot, 14:07:43)

  2. Review Action Items (acabot, 14:08:59)
    1. https://review.openstack.org/#/c/359690/ (acabot, 14:09:20)
    2. ACTION: Yumeng_ hanrong retarget and update https://review.openstack.org/#/c/359690/ (acabot, 14:10:47)
    3. https://review.openstack.org/#/c/342473/ (acabot, 14:11:01)
    4. ACTION: hvprash sballe_ acabot gzhai jwcroppe review https://review.openstack.org/#/c/342473/ (acabot, 14:13:23)
    5. https://review.openstack.org/#/c/348049/ (acabot, 14:14:02)
    6. ACTION: hvprash sballe_ review https://review.openstack.org/#/c/348049/ (acabot, 14:15:07)
    7. https://review.openstack.org/#/c/372528/ (acabot, 14:16:56)
    8. https://blueprints.launchpad.net/watcher/+spec/workload-characterization-grammar (acabot, 14:19:08)
    9. ACTION: sballe_ jwcroppe hvprash review https://review.openstack.org/#/c/372528/ (acabot, 14:19:36)
    10. ACTION: hvprash submit a spec for https://blueprints.launchpad.net/watcher/+spec/workload-characterization-grammar (acabot, 14:19:53)
    11. https://review.openstack.org/#/q/status:open++topic:bp/define-the-audit-scope (acabot, 14:21:10)
    12. ACTION: dtardivel sballe_ review https://review.openstack.org/#/q/status:open++topic:bp/define-the-audit-scope (acabot, 14:21:57)
    13. https://review.openstack.org/#/c/362730/ (acabot, 14:22:16)
    14. ACTION: vincentfrancoise dtardivel review https://review.openstack.org/#/c/362730/ (acabot, 14:23:09)
    15. https://bugs.launchpad.net/devstack/+bug/1540328 (acabot, 14:23:36)

  3. Blueprint/Bug Review and Discussion (acabot, 14:24:40)
    1. https://blueprints.launchpad.net/watcher/ocata (acabot, 14:25:47)

  4. Open discussions (acabot, 14:34:55)
    1. https://blueprints.launchpad.net/watcher/+spec/watcher-notifications-ovo (acabot, 14:35:09)
    2. ACTION: vincentfrancoise update BP description and submit a draft spec for https://blueprints.launchpad.net/watcher/+spec/watcher-notifications-ovo (acabot, 14:44:04)
    3. ACTION: build a template for strategy doc using basic consolidation as an example (acabot, 14:50:47)
    4. ACTION: dtradivel build a template for strategy doc using basic consolidation as an example (acabot, 14:50:58)
    5. ACTION: dtardivel build a template for strategy doc using basic consolidation as an example (acabot, 14:51:07)
    6. https://review.openstack.org/#/q/status:open+topic:tox/requirements (acabot, 14:51:39)
    7. https://review.openstack.org/#/q/status:open+topic:tox/requirements (acabot, 14:51:49)


Meeting ended at 14:59:11 UTC (full logs).

Action items

  1. sballe_ start filling working sessions agenda in https://etherpad.openstack.org/p/watcher-ocata-design-session
  2. Yumeng_ hanrong retarget and update https://review.openstack.org/#/c/359690/
  3. hvprash sballe_ acabot gzhai jwcroppe review https://review.openstack.org/#/c/342473/
  4. hvprash sballe_ review https://review.openstack.org/#/c/348049/
  5. sballe_ jwcroppe hvprash review https://review.openstack.org/#/c/372528/
  6. hvprash submit a spec for https://blueprints.launchpad.net/watcher/+spec/workload-characterization-grammar
  7. dtardivel sballe_ review https://review.openstack.org/#/q/status:open++topic:bp/define-the-audit-scope
  8. vincentfrancoise dtardivel review https://review.openstack.org/#/c/362730/
  9. vincentfrancoise update BP description and submit a draft spec for https://blueprints.launchpad.net/watcher/+spec/watcher-notifications-ovo
  10. build a template for strategy doc using basic consolidation as an example
  11. dtradivel build a template for strategy doc using basic consolidation as an example
  12. dtardivel build a template for strategy doc using basic consolidation as an example


Action items, by person

  1. acabot
    1. hvprash sballe_ acabot gzhai jwcroppe review https://review.openstack.org/#/c/342473/
  2. dtardivel
    1. dtardivel sballe_ review https://review.openstack.org/#/q/status:open++topic:bp/define-the-audit-scope
    2. vincentfrancoise dtardivel review https://review.openstack.org/#/c/362730/
    3. dtardivel build a template for strategy doc using basic consolidation as an example
  3. gzhai
    1. hvprash sballe_ acabot gzhai jwcroppe review https://review.openstack.org/#/c/342473/
  4. hvprash
    1. hvprash sballe_ acabot gzhai jwcroppe review https://review.openstack.org/#/c/342473/
    2. hvprash sballe_ review https://review.openstack.org/#/c/348049/
    3. sballe_ jwcroppe hvprash review https://review.openstack.org/#/c/372528/
    4. hvprash submit a spec for https://blueprints.launchpad.net/watcher/+spec/workload-characterization-grammar
  5. jwcroppe
    1. hvprash sballe_ acabot gzhai jwcroppe review https://review.openstack.org/#/c/342473/
    2. sballe_ jwcroppe hvprash review https://review.openstack.org/#/c/372528/
  6. openstack
    1. sballe_ start filling working sessions agenda in https://etherpad.openstack.org/p/watcher-ocata-design-session
    2. Yumeng_ hanrong retarget and update https://review.openstack.org/#/c/359690/
    3. hvprash sballe_ acabot gzhai jwcroppe review https://review.openstack.org/#/c/342473/
    4. hvprash sballe_ review https://review.openstack.org/#/c/348049/
    5. sballe_ jwcroppe hvprash review https://review.openstack.org/#/c/372528/
    6. dtardivel sballe_ review https://review.openstack.org/#/q/status:open++topic:bp/define-the-audit-scope
    7. vincentfrancoise dtardivel review https://review.openstack.org/#/c/362730/
  7. sballe_
    1. sballe_ start filling working sessions agenda in https://etherpad.openstack.org/p/watcher-ocata-design-session
    2. hvprash sballe_ acabot gzhai jwcroppe review https://review.openstack.org/#/c/342473/
    3. hvprash sballe_ review https://review.openstack.org/#/c/348049/
    4. sballe_ jwcroppe hvprash review https://review.openstack.org/#/c/372528/
    5. dtardivel sballe_ review https://review.openstack.org/#/q/status:open++topic:bp/define-the-audit-scope
  8. vincentfrancoise
    1. vincentfrancoise dtardivel review https://review.openstack.org/#/c/362730/
    2. vincentfrancoise update BP description and submit a draft spec for https://blueprints.launchpad.net/watcher/+spec/watcher-notifications-ovo
  9. Yumeng_
    1. Yumeng_ hanrong retarget and update https://review.openstack.org/#/c/359690/
  10. UNASSIGNED
    1. build a template for strategy doc using basic consolidation as an example
    2. dtradivel build a template for strategy doc using basic consolidation as an example


People present (lines said)

  1. acabot (126)
  2. vincentfrancoise (32)
  3. sballe_ (29)
  4. dtardivel (19)
  5. hvprash (11)
  6. diga_ (8)
  7. jwcroppe (5)
  8. Yumeng_ (4)
  9. openstack (4)
  10. jed56 (2)
  11. Yumeng (1)
  12. gzhai (1)
  13. edleafe (1)


Generated by MeetBot 0.1.4.