#openstack-meeting-4: watcher

Meeting started by acabot at 08:59:50 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 09:02:47)
    1. last week to complete talk descriptions for the summit, we need 2 more speakers and description updates (acabot, 09:03:01)
    2. https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 (acabot, 09:03:13)
    3. mid-cycle agenda is open for additions / sync with Nova team in progress (acabot, 09:08:29)
    4. https://etherpad.openstack.org/p/newton-watcher-midcycle (acabot, 09:08:41)
    5. Gave a session on Watcher in Bangalore earlier this week - told folks development/tests/etc. all welcomed (jwcroppe, 09:09:14)
    6. dtardivel has tested Watcher debian packages (acabot, 09:10:45)

  2. Review Action Items (acabot, 09:12:43)
    1. https://review.openstack.org/#/c/337049/ (acabot, 09:14:21)
    2. ACTION: jed56 add a new PS for https://review.openstack.org/#/c/337049/ (acabot, 09:14:46)
    3. ACTION: jinquan submit code for https://review.openstack.org/#/c/337049/ (acabot, 09:17:42)
    4. https://review.openstack.org/#/c/297556/ (acabot, 09:18:54)
    5. https://review.openstack.org/#/c/321411/ (acabot, 09:19:31)
    6. ACTION: gzhai2 update parameter name as -p (acabot, 09:24:14)
    7. ACTION: ostroverkhov update interval option as -i instead of -p (acabot, 09:24:54)
    8. ACTION: dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/321411/ by EOW (acabot, 09:26:14)
    9. https://review.openstack.org/#/c/334163/ (acabot, 09:27:19)
    10. ACTION: hanrong fix gate jobs on https://review.openstack.org/#/c/334163/ (acabot, 09:29:25)
    11. ACTION: dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/334163/ by EOW (acabot, 09:29:41)
    12. https://review.openstack.org/#/c/324169/ (acabot, 09:30:18)
    13. ACTION: dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/324169/ by EOW (acabot, 09:30:30)
    14. https://review.openstack.org/#/c/327095/ (acabot, 09:34:05)
    15. https://review.openstack.org/#/c/337585/ (dtardivel, 09:35:41)
    16. ACTION: dtardivel fix issues on https://review.openstack.org/#/c/337585/ (acabot, 09:37:04)

  3. Blueprint/Bug Review and Discussion (acabot, 09:37:17)
    1. https://launchpad.net/watcher/+milestone/newton-2 (acabot, 09:37:44)
    2. ACTION: acabot move triaged bugs to Newton-3 (acabot, 09:42:13)

  4. Open Discussion (acabot, 09:43:46)
    1. https://review.openstack.org/#/c/336390/ (diga, 09:48:03)


Meeting ended at 10:00:06 UTC (full logs).

Action items

  1. jed56 add a new PS for https://review.openstack.org/#/c/337049/
  2. jinquan submit code for https://review.openstack.org/#/c/337049/
  3. gzhai2 update parameter name as -p
  4. ostroverkhov update interval option as -i instead of -p
  5. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/321411/ by EOW
  6. hanrong fix gate jobs on https://review.openstack.org/#/c/334163/
  7. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/334163/ by EOW
  8. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/324169/ by EOW
  9. dtardivel fix issues on https://review.openstack.org/#/c/337585/
  10. acabot move triaged bugs to Newton-3


Action items, by person

  1. acabot
    1. acabot move triaged bugs to Newton-3
  2. dtardivel
    1. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/321411/ by EOW
    2. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/334163/ by EOW
    3. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/324169/ by EOW
    4. dtardivel fix issues on https://review.openstack.org/#/c/337585/
  3. gzhai2
    1. gzhai2 update parameter name as -p
    2. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/321411/ by EOW
    3. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/334163/ by EOW
    4. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/324169/ by EOW
  4. hanrong
    1. hanrong fix gate jobs on https://review.openstack.org/#/c/334163/
  5. jinquan
    1. jinquan submit code for https://review.openstack.org/#/c/337049/
  6. openstack
    1. jed56 add a new PS for https://review.openstack.org/#/c/337049/
    2. jinquan submit code for https://review.openstack.org/#/c/337049/
    3. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/321411/ by EOW
    4. hanrong fix gate jobs on https://review.openstack.org/#/c/334163/
    5. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/334163/ by EOW
    6. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/324169/ by EOW
    7. dtardivel fix issues on https://review.openstack.org/#/c/337585/
  7. ostroverkhov
    1. ostroverkhov update interval option as -i instead of -p
  8. vincentfrancoise
    1. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/321411/ by EOW
    2. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/334163/ by EOW
    3. dtardivel jed56 vincentfrancoise gzhai2 tpeoples review https://review.openstack.org/#/c/324169/ by EOW


People present (lines said)

  1. acabot (106)
  2. jwcroppe (23)
  3. dtardivel (21)
  4. alexchadin (19)
  5. vincentfrancoise (19)
  6. diga (16)
  7. gzhai2 (16)
  8. jinquan (12)
  9. tkaczynski (7)
  10. openstack (3)
  11. gzhai-mobl (2)
  12. ostroverkhov (2)
  13. hanrong (1)


Generated by MeetBot 0.1.4.