#openstack-meeting-4: watcher

Meeting started by dtardivel at 09:00:27 UTC (full logs).

Meeting summary

  1. Announcements (dtardivel, 09:03:06)
    1. Intel internal cluster should be available for Watcher in September (dtardivel, 09:20:10)

  2. Review Action Items (dtardivel, 09:30:12)
    1. ACTION: alexchadin sballe_ acabot review #link https://review.openstack.org/#/c/330021/ (dtardivel, 09:33:41)
    2. ACTION: acabot review #link https://review.openstack.org/#/c/287019/ :) (dtardivel, 09:36:41)
    3. ACTION: vincentfrancoise review #link https://review.openstack.org/#/c/297556/ (dtardivel, 09:42:26)
    4. ACTION: vincentfrancoise review #link https://review.openstack.org/#/c/297557 (dtardivel, 09:42:45)
    5. https://review.openstack.org/#/c/329873/ (jed56, 09:46:30)
    6. ACTION: gzhai2 jinquan jed56 vincentfrancoise review #link https://review.openstack.org/#/c/321411/ (dtardivel, 09:48:54)
    7. ACTION: hanrong1 review #link https://review.openstack.org/#/c/321411/ and #link https://review.openstack.org/#/c/330385/ (dtardivel, 09:50:28)
    8. ACTION: dtardivel review https://review.openstack.org/#/c/325794/ (dtardivel, 09:51:36)
    9. ACTION: vincentfrancoise reviews #link https://review.openstack.org/#/c/332241/ (dtardivel, 09:53:05)

  3. Blueprint/Bug Review and Discussion (dtardivel, 09:54:08)


Meeting ended at 10:01:05 UTC (full logs).

Action items

  1. alexchadin sballe_ acabot review #link https://review.openstack.org/#/c/330021/
  2. acabot review #link https://review.openstack.org/#/c/287019/ :)
  3. vincentfrancoise review #link https://review.openstack.org/#/c/297556/
  4. vincentfrancoise review #link https://review.openstack.org/#/c/297557
  5. gzhai2 jinquan jed56 vincentfrancoise review #link https://review.openstack.org/#/c/321411/
  6. hanrong1 review #link https://review.openstack.org/#/c/321411/ and #link https://review.openstack.org/#/c/330385/
  7. dtardivel review https://review.openstack.org/#/c/325794/
  8. vincentfrancoise reviews #link https://review.openstack.org/#/c/332241/


Action items, by person

  1. alexchadin
    1. alexchadin sballe_ acabot review #link https://review.openstack.org/#/c/330021/
  2. dtardivel
    1. dtardivel review https://review.openstack.org/#/c/325794/
  3. gzhai2
    1. gzhai2 jinquan jed56 vincentfrancoise review #link https://review.openstack.org/#/c/321411/
  4. hanrong1
    1. hanrong1 review #link https://review.openstack.org/#/c/321411/ and #link https://review.openstack.org/#/c/330385/
  5. jed56
    1. gzhai2 jinquan jed56 vincentfrancoise review #link https://review.openstack.org/#/c/321411/
  6. jinquan
    1. gzhai2 jinquan jed56 vincentfrancoise review #link https://review.openstack.org/#/c/321411/
  7. openstack
    1. alexchadin sballe_ acabot review #link https://review.openstack.org/#/c/330021/
    2. acabot review #link https://review.openstack.org/#/c/287019/ :)
    3. vincentfrancoise review #link https://review.openstack.org/#/c/297556/
    4. vincentfrancoise review #link https://review.openstack.org/#/c/297557
    5. gzhai2 jinquan jed56 vincentfrancoise review #link https://review.openstack.org/#/c/321411/
    6. hanrong1 review #link https://review.openstack.org/#/c/321411/ and #link https://review.openstack.org/#/c/330385/
    7. dtardivel review https://review.openstack.org/#/c/325794/
    8. vincentfrancoise reviews #link https://review.openstack.org/#/c/332241/
  8. sballe_
    1. alexchadin sballe_ acabot review #link https://review.openstack.org/#/c/330021/
  9. vincentfrancoise
    1. vincentfrancoise review #link https://review.openstack.org/#/c/297556/
    2. vincentfrancoise review #link https://review.openstack.org/#/c/297557
    3. gzhai2 jinquan jed56 vincentfrancoise review #link https://review.openstack.org/#/c/321411/
    4. vincentfrancoise reviews #link https://review.openstack.org/#/c/332241/


People present (lines said)

  1. dtardivel (87)
  2. jed56 (35)
  3. sballe_ (32)
  4. gzhai2 (16)
  5. vincentfrancoise (10)
  6. tkaczynski (10)
  7. brunograz (9)
  8. hanrong1 (8)
  9. alexchadin (7)
  10. jinquan (6)
  11. openstack (3)
  12. alexstav (2)


Generated by MeetBot 0.1.4.