#openstack-meeting-4: watcher

Meeting started by acabot at 14:00:31 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:01:52)
    1. Call for presentations opens for Barcelona summit, I set-up an etherpad for propositions (acabot, 14:02:37)
    2. https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 (acabot, 14:02:44)
    3. ACTION: hvprash complete https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 with a Walmart use case (acabot, 14:07:55)
    4. Watcher CLI documentation will be generated on docs.openstack.org next time the release team will tag it (acabot, 14:08:30)
    5. Release notes management has been set-up for Watcher (acabot, 14:10:18)
    6. http://docs.openstack.org/releasenotes/watcher/ (acabot, 14:10:27)
    7. Translation server is up and running, translations are stored on git only above 70% of coverage per language (acabot, 14:11:27)
    8. https://translate.openstack.org/iteration/view/watcher/master (acabot, 14:11:34)
    9. a request has been sent to OSIC for a test cluster in september (acabot, 14:18:01)
    10. https://etherpad.openstack.org/p/watcher-test-environment-specifications is you want to look at the form request (acabot, 14:18:23)

  2. Review Action Items (acabot, 14:19:35)
    1. https://review.openstack.org/#/c/317130/ (acabot, 14:20:14)
    2. ACTION: jed56 vincentfrancoise confirm +1 on https://review.openstack.org/#/c/317130/ (acabot, 14:20:36)
    3. https://review.openstack.org/#/c/287019/ (acabot, 14:21:06)
    4. ACTION: jwcroppe sballe_ acabot review https://review.openstack.org/#/c/287019/ (acabot, 14:21:53)
    5. https://review.openstack.org/#/q/project:openstack/watcher+branch:master+topic:bp/efficacy-indicator (acabot, 14:22:20)
    6. https://review.openstack.org/#/c/297556/ (acabot, 14:23:32)
    7. ACTION: gzhai-mobl add a new PS to https://review.openstack.org/#/c/297556/ (acabot, 14:24:18)
    8. https://review.openstack.org/#/c/324652/ (acabot, 14:24:36)
    9. ACTION: hvprash abandon the patch https://review.openstack.org/#/c/324652/ (acabot, 14:26:03)
    10. https://review.openstack.org/#/c/327095/ (acabot, 14:26:42)
    11. https://review.openstack.org/#/c/321411/ (acabot, 14:27:45)
    12. ACTION: jed56 amend the specification for https://blueprints.launchpad.net/watcher/+spec/continuously-optimization (acabot, 14:28:41)
    13. ACTION: alexchadin wait for specifications update before adding a PS to https://review.openstack.org/#/c/321411/ (acabot, 14:29:30)
    14. https://review.openstack.org/#/c/324169/ (acabot, 14:29:53)
    15. ACTION: jed56 review https://review.openstack.org/#/c/324169/ (acabot, 14:30:49)
    16. ACTION: hvprash review https://review.openstack.org/#/c/324169/ (acabot, 14:31:12)
    17. https://review.openstack.org/#/c/297557/ (acabot, 14:31:44)
    18. ACTION: gzhai-mobl add a PS to https://review.openstack.org/#/c/297557/ (acabot, 14:32:05)
    19. https://review.openstack.org/#/c/327095/ (acabot, 14:32:49)
    20. ACTION: dtardivel review https://review.openstack.org/#/c/327095/ (acabot, 14:34:59)
    21. https://review.openstack.org/#/c/326593/ (acabot, 14:35:26)

  3. Blueprint/Bug Review and Discussion (acabot, 14:36:14)
    1. our current milestone is Newton-2 (acabot, 14:36:39)
    2. https://launchpad.net/watcher/+milestone/newton-2 (acabot, 14:36:45)
    3. https://blueprints.launchpad.net/watcher/+spec/select-destinations-filter (acabot, 14:40:06)
    4. ACTION: sballe_ jwcroppe acabot give a first round of feedback on https://review.openstack.org/#/c/329873/ (acabot, 14:44:32)
    5. ACTION: vmahe hvprash jinquan2 review https://review.openstack.org/#/c/329873/ (acabot, 14:44:55)

  4. Open Discussion (acabot, 14:45:25)
    1. https://etherpad.openstack.org/p/newton-watcher-midcycle (acabot, 14:46:31)
    2. ACTION: sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle (acabot, 14:47:56)
    3. ACTION: tkaczynski submit code to review for https://blueprints.launchpad.net/watcher/+spec/scoring-module (acabot, 14:51:50)
    4. ACTION: hvprash look if walmart can provide ansible playbooks for Watcher (acabot, 14:57:08)


Meeting ended at 14:59:19 UTC (full logs).

Action items

  1. hvprash complete https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 with a Walmart use case
  2. jed56 vincentfrancoise confirm +1 on https://review.openstack.org/#/c/317130/
  3. jwcroppe sballe_ acabot review https://review.openstack.org/#/c/287019/
  4. gzhai-mobl add a new PS to https://review.openstack.org/#/c/297556/
  5. hvprash abandon the patch https://review.openstack.org/#/c/324652/
  6. jed56 amend the specification for https://blueprints.launchpad.net/watcher/+spec/continuously-optimization
  7. alexchadin wait for specifications update before adding a PS to https://review.openstack.org/#/c/321411/
  8. jed56 review https://review.openstack.org/#/c/324169/
  9. hvprash review https://review.openstack.org/#/c/324169/
  10. gzhai-mobl add a PS to https://review.openstack.org/#/c/297557/
  11. dtardivel review https://review.openstack.org/#/c/327095/
  12. sballe_ jwcroppe acabot give a first round of feedback on https://review.openstack.org/#/c/329873/
  13. vmahe hvprash jinquan2 review https://review.openstack.org/#/c/329873/
  14. sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
  15. tkaczynski submit code to review for https://blueprints.launchpad.net/watcher/+spec/scoring-module
  16. hvprash look if walmart can provide ansible playbooks for Watcher


Action items, by person

  1. acabot
    1. jwcroppe sballe_ acabot review https://review.openstack.org/#/c/287019/
    2. sballe_ jwcroppe acabot give a first round of feedback on https://review.openstack.org/#/c/329873/
  2. dtardivel
    1. dtardivel review https://review.openstack.org/#/c/327095/
  3. edleafe
    1. sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
  4. gzhai-mobl
    1. gzhai-mobl add a new PS to https://review.openstack.org/#/c/297556/
    2. gzhai-mobl add a PS to https://review.openstack.org/#/c/297557/
  5. gzhai-mobl2
    1. sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
  6. hvprash
    1. hvprash complete https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 with a Walmart use case
    2. hvprash abandon the patch https://review.openstack.org/#/c/324652/
    3. hvprash review https://review.openstack.org/#/c/324169/
    4. vmahe hvprash jinquan2 review https://review.openstack.org/#/c/329873/
    5. hvprash look if walmart can provide ansible playbooks for Watcher
  7. jed56
    1. jed56 vincentfrancoise confirm +1 on https://review.openstack.org/#/c/317130/
    2. jed56 amend the specification for https://blueprints.launchpad.net/watcher/+spec/continuously-optimization
    3. jed56 review https://review.openstack.org/#/c/324169/
    4. sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
  8. jinquan2
    1. vmahe hvprash jinquan2 review https://review.openstack.org/#/c/329873/
  9. openstack
    1. hvprash complete https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 with a Walmart use case
    2. jed56 vincentfrancoise confirm +1 on https://review.openstack.org/#/c/317130/
    3. jwcroppe sballe_ acabot review https://review.openstack.org/#/c/287019/
    4. gzhai-mobl add a new PS to https://review.openstack.org/#/c/297556/
    5. hvprash abandon the patch https://review.openstack.org/#/c/324652/
    6. alexchadin wait for specifications update before adding a PS to https://review.openstack.org/#/c/321411/
    7. jed56 review https://review.openstack.org/#/c/324169/
    8. hvprash review https://review.openstack.org/#/c/324169/
    9. gzhai-mobl add a PS to https://review.openstack.org/#/c/297557/
    10. dtardivel review https://review.openstack.org/#/c/327095/
    11. sballe_ jwcroppe acabot give a first round of feedback on https://review.openstack.org/#/c/329873/
    12. vmahe hvprash jinquan2 review https://review.openstack.org/#/c/329873/
    13. sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
  10. sballe_
    1. jwcroppe sballe_ acabot review https://review.openstack.org/#/c/287019/
    2. sballe_ jwcroppe acabot give a first round of feedback on https://review.openstack.org/#/c/329873/
    3. sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
  11. tkaczynski
    1. sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
    2. tkaczynski submit code to review for https://blueprints.launchpad.net/watcher/+spec/scoring-module
  12. vmahe
    1. vmahe hvprash jinquan2 review https://review.openstack.org/#/c/329873/


People present (lines said)

  1. acabot (140)
  2. sballe_ (30)
  3. jed56 (21)
  4. hvprash (18)
  5. tkaczynski (12)
  6. jinquan2 (10)
  7. dtardivel (6)
  8. gzhai-mobl2 (3)
  9. gzhai-mobl (3)
  10. openstack (3)
  11. vmahe (1)
  12. edleafe (1)


Generated by MeetBot 0.1.4.