#openstack-meeting-4: watcher

Meeting started by acabot at 14:00:09 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:02:07)
    1. agenda for Watcher meetings in Austin is available #link https://wiki.openstack.org/wiki/Design_Summit/Newton/Etherpads#Watcher (acabot, 14:03:25)
    2. I also opened an etherpad for our discussions #link https://etherpad.openstack.org/p/watcher-newton-design-session (acabot, 14:05:43)

  2. Review Action Items (acabot, 14:07:54)
    1. scoring module spec has been merged #link https://review.openstack.org/#/c/289880/ (acabot, 14:08:25)
    2. https://review.openstack.org/#/c/307870/ just needs workflow (jwcroppe, 14:09:12)
    3. Mitaka specs moved to implemented folder (acabot, 14:09:47)
    4. Provide efficacy indicators looks good, so sballe_ could you do a final review ? #link https://review.openstack.org/#/c/283449/ (acabot, 14:11:46)
    5. ACTION: sballe review https://review.openstack.org/#/c/307870/ (jed56, 14:11:48)
    6. ACTION: sballe_ review https://review.openstack.org/#/c/283449/ (acabot, 14:12:15)
    7. https://review.openstack.org/301774 & https://review.openstack.org/#/c/286153/ needs reviews from core (acabot, 14:12:57)
    8. ACTION: acabot sballe_ jwcroppe review asap https://review.openstack.org/301774 & https://review.openstack.org/#/c/286153/ (acabot, 14:13:22)
    9. ACTION: tpeoples complete https://review.openstack.org/#/c/287019/ and retarget for Newton (acabot, 14:17:07)
    10. on Watcher there is a lot of reviews open on #link https://review.openstack.org/#/q/status:open++branch:master+topic:bp/get-goal-from-strategy (acabot, 14:18:08)
    11. https://review.openstack.org/#/c/305596/ needs a new PS (acabot, 14:23:19)
    12. ACTION: jinquan add a new PS to https://review.openstack.org/#/c/305596/ (acabot, 14:23:43)
    13. there are code impacts on Watcher cli & watcher dashboard from get-goal-from-strategy (acabot, 14:25:00)

  3. Blueprint/Bug Review and Discussion (acabot, 14:25:18)
    1. there are still a couple of specs that need to be re-targeted to Newton (acabot, 14:25:51)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-April/092437.html (acabot, 14:29:14)
    3. our next milestone is Newton 1 (May 30th) #link https://launchpad.net/watcher/+milestone/newton-1 (acabot, 14:33:35)

  4. Open Discussion (acabot, 14:40:20)
    1. ACTION: alexchadin submit a bug regarding UUID deletion in watcher API (acabot, 14:52:31)
    2. no IRC meeting next week due to the summit (acabot, 14:57:15)


Meeting ended at 14:58:20 UTC (full logs).

Action items

  1. sballe review https://review.openstack.org/#/c/307870/
  2. sballe_ review https://review.openstack.org/#/c/283449/
  3. acabot sballe_ jwcroppe review asap https://review.openstack.org/301774 & https://review.openstack.org/#/c/286153/
  4. tpeoples complete https://review.openstack.org/#/c/287019/ and retarget for Newton
  5. jinquan add a new PS to https://review.openstack.org/#/c/305596/
  6. alexchadin submit a bug regarding UUID deletion in watcher API


Action items, by person

  1. acabot
    1. acabot sballe_ jwcroppe review asap https://review.openstack.org/301774 & https://review.openstack.org/#/c/286153/
  2. alexchadin
    1. alexchadin submit a bug regarding UUID deletion in watcher API
  3. jinquan
    1. jinquan add a new PS to https://review.openstack.org/#/c/305596/
  4. jwcroppe
    1. acabot sballe_ jwcroppe review asap https://review.openstack.org/301774 & https://review.openstack.org/#/c/286153/
  5. openstack
    1. sballe review https://review.openstack.org/#/c/307870/
    2. sballe_ review https://review.openstack.org/#/c/283449/
    3. acabot sballe_ jwcroppe review asap https://review.openstack.org/301774 & https://review.openstack.org/#/c/286153/
    4. tpeoples complete https://review.openstack.org/#/c/287019/ and retarget for Newton
    5. jinquan add a new PS to https://review.openstack.org/#/c/305596/
  6. sballe_
    1. sballe_ review https://review.openstack.org/#/c/283449/
    2. acabot sballe_ jwcroppe review asap https://review.openstack.org/301774 & https://review.openstack.org/#/c/286153/


People present (lines said)

  1. acabot (71)
  2. alexchadin (23)
  3. jed56 (19)
  4. tkaczynski (11)
  5. vincentfrancoise (9)
  6. sballe_ (8)
  7. dtardivel (7)
  8. edleafe (7)
  9. jwcroppe (6)
  10. jinquan (4)
  11. openstack (3)
  12. jinquan1 (2)
  13. alex_xu (2)
  14. jwcroppe_ (1)


Generated by MeetBot 0.1.4.