#openstack-meeting-4: watcher

Meeting started by jed56 at 14:00:15 UTC (full logs).

Meeting summary

  1. Announcements (jed56, 14:01:33)
    1. we released Watcher mitika-rc-final yesterday with some delay with official schedule. (jed56, 14:02:09)

  2. Review Action Items (jed56, 14:08:01)
    1. ACTION: sballe review #link https://review.openstack.org/#/c/289880/ (jed56, 14:10:32)
    2. ACTION: tkaczynski reviews https://review.openstack.org/#/c/283449/ and https://review.openstack.org/#/c/286153/ (jed56, 14:11:04)
    3. ACTION: ghzai2 review https://review.openstack.org/#/c/283449/ (jed56, 14:11:17)
    4. ACTION: tpeoplesvacation send a new patchset WIP: Cluster model objects wrapper https://review.openstack.org/#/c/287019/ (jed56, 14:12:28)
    5. ACTION: sballe review https://review.openstack.org/#/c/275474/ (jed56, 14:12:49)
    6. https://review.openstack.org/#/c/298891/ (jed56, 14:13:09)
    7. https://review.openstack.org/#/c/298871/ (jed56, 14:13:09)
    8. ACTION: acabot sballe jwcroppe review #link https://review.openstack.org/#/c/301753/ (jed56, 14:15:26)

  3. Blueprint/Bug (jed56, 14:15:40)
    1. https://review.openstack.org/#/c/301190/ (alexchad_, 14:16:26)
    2. https://review.openstack.org/#/c/301774/ (jed56, 14:19:55)

  4. open discussion (jed56, 14:29:38)
    1. ACTION: acabot sballe jwcroppe review #link https://review.openstack.org/#/c/301753/ (jed56, 14:32:35)
    2. ACTION: gzhai2 test watcher with outlet temperature strategy (jed56, 14:35:06)
    3. ACTION: acabot organize the agenda for the Openstack Summit (where/when/) (jed56, 14:37:53)
    4. ACTION: jed56 vincentfrancoise https://review.openstack.org/#/c/292188/ (jed56, 14:40:46)


Meeting ended at 14:42:20 UTC (full logs).

Action items

  1. sballe review #link https://review.openstack.org/#/c/289880/
  2. tkaczynski reviews https://review.openstack.org/#/c/283449/ and https://review.openstack.org/#/c/286153/
  3. ghzai2 review https://review.openstack.org/#/c/283449/
  4. tpeoplesvacation send a new patchset WIP: Cluster model objects wrapper https://review.openstack.org/#/c/287019/
  5. sballe review https://review.openstack.org/#/c/275474/
  6. acabot sballe jwcroppe review #link https://review.openstack.org/#/c/301753/
  7. acabot sballe jwcroppe review #link https://review.openstack.org/#/c/301753/
  8. gzhai2 test watcher with outlet temperature strategy
  9. acabot organize the agenda for the Openstack Summit (where/when/)
  10. jed56 vincentfrancoise https://review.openstack.org/#/c/292188/


Action items, by person

  1. gzhai2
    1. gzhai2 test watcher with outlet temperature strategy
  2. jed56
    1. jed56 vincentfrancoise https://review.openstack.org/#/c/292188/
  3. openstack
    1. sballe review #link https://review.openstack.org/#/c/289880/
    2. tkaczynski reviews https://review.openstack.org/#/c/283449/ and https://review.openstack.org/#/c/286153/
    3. ghzai2 review https://review.openstack.org/#/c/283449/
    4. tpeoplesvacation send a new patchset WIP: Cluster model objects wrapper https://review.openstack.org/#/c/287019/
    5. sballe review https://review.openstack.org/#/c/275474/
    6. acabot sballe jwcroppe review #link https://review.openstack.org/#/c/301753/
    7. acabot sballe jwcroppe review #link https://review.openstack.org/#/c/301753/
    8. acabot organize the agenda for the Openstack Summit (where/when/)
    9. jed56 vincentfrancoise https://review.openstack.org/#/c/292188/
  4. tkaczynski
    1. tkaczynski reviews https://review.openstack.org/#/c/283449/ and https://review.openstack.org/#/c/286153/
  5. vincentfrancoise
    1. jed56 vincentfrancoise https://review.openstack.org/#/c/292188/


People present (lines said)

  1. jed56 (78)
  2. vincentfrancoise (16)
  3. sballe_ (14)
  4. gzhai2 (11)
  5. alexchadin (8)
  6. tkaczynski (8)
  7. openstack (4)
  8. alexchad_ (2)
  9. AndChat|176409 (1)
  10. vtech (1)
  11. edleafe (1)


Generated by MeetBot 0.1.4.