#openstack-meeting-4: watcher

Meeting started by acabot at 14:00:40 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:02:19)
    1. we released Watcher RC-1 yesterday (3 days later than the official schedule) (acabot, 14:02:51)
    2. Slides for the Austin summit are available for reviews #link https://docs.google.com/presentation/d/1xzuIgmvRXiwTxv4R0al8DZoFd7u6OA6hx6aUrid7JPw/edit?usp=sharing (acabot, 14:04:17)
    3. ACTION: sballe_ integrate comments in Austin slides (acabot, 14:06:02)
    4. PTL election has ended and I'm the only candidate so if anyone is against nominating myself, please say something now ;-) (acabot, 14:07:03)
    5. acabot will be Watcher PTL for Newton (acabot, 14:08:10)
    6. ACTION: vincent francoise push code for 'Achieved goal should be returned by each strategy' asap (acabot, 14:25:47)
    7. ACTION: vincentfrancoise push code for 'Achieved goal should be returned by each strategy' asap (acabot, 14:26:06)
    8. ACTION: sballe_ jwcroppe BIG PRIORITY review https://review.openstack.org/#/c/293862/ (acabot, 14:26:47)
    9. ACTION: alexstav add a new PS for https://review.openstack.org/#/c/286153/ (acabot, 14:27:47)
    10. ACTION: alexchadin add a new PS for https://review.openstack.org/#/c/286153/ (acabot, 14:28:39)
    11. ACTION: tpeoples to submit non-WIP review for https://review.openstack.org/#/c/287019/ (tpeoples, 14:29:01)
    12. ACTION: dtardivel acabot review https://review.openstack.org/#/c/289880/ (acabot, 14:32:52)
    13. ACTION: hvprash review https://review.openstack.org/#/c/289880/ (acabot, 14:33:32)
    14. ACTION: jwcroppe clarify the license problem on https://review.openstack.org/#/c/283449/ (acabot, 14:34:56)
    15. regarding watcher and python-watcherclient, a couple of bugs have been fixed (acabot, 14:36:15)
    16. https://github.com/openstack-infra/zuul/blob/master/requirements.txt#L12 (jed56, 14:37:26)

  2. Blueprint/Bug Review and Discussion (acabot, 14:37:32)
    1. ACTION: alexchadin submit the code for Watcher Overload standard deviation algorithm as WIP (acabot, 14:48:10)
    2. ACTION: acabot clear the rc-final BP and bugs priorities according to meeting logs (acabot, 14:48:49)

  3. Open Discussion (acabot, 14:49:04)
    1. when a bug should be reassigned, leave a comment on launchpad asking the status. if you don't hear within 2 days then just move it to the other person (acabot, 14:51:36)
    2. ACTION: dtardivel reassign bugs after acabot priority check (acabot, 14:55:07)


Meeting ended at 14:59:46 UTC (full logs).

Action items

  1. sballe_ integrate comments in Austin slides
  2. vincent francoise push code for 'Achieved goal should be returned by each strategy' asap
  3. vincentfrancoise push code for 'Achieved goal should be returned by each strategy' asap
  4. sballe_ jwcroppe BIG PRIORITY review https://review.openstack.org/#/c/293862/
  5. alexstav add a new PS for https://review.openstack.org/#/c/286153/
  6. alexchadin add a new PS for https://review.openstack.org/#/c/286153/
  7. tpeoples to submit non-WIP review for https://review.openstack.org/#/c/287019/
  8. dtardivel acabot review https://review.openstack.org/#/c/289880/
  9. hvprash review https://review.openstack.org/#/c/289880/
  10. jwcroppe clarify the license problem on https://review.openstack.org/#/c/283449/
  11. alexchadin submit the code for Watcher Overload standard deviation algorithm as WIP
  12. acabot clear the rc-final BP and bugs priorities according to meeting logs
  13. dtardivel reassign bugs after acabot priority check


Action items, by person

  1. acabot
    1. dtardivel acabot review https://review.openstack.org/#/c/289880/
    2. acabot clear the rc-final BP and bugs priorities according to meeting logs
    3. dtardivel reassign bugs after acabot priority check
  2. alexchadin
    1. alexchadin add a new PS for https://review.openstack.org/#/c/286153/
    2. alexchadin submit the code for Watcher Overload standard deviation algorithm as WIP
  3. dtardivel
    1. dtardivel acabot review https://review.openstack.org/#/c/289880/
    2. dtardivel reassign bugs after acabot priority check
  4. hvprash
    1. hvprash review https://review.openstack.org/#/c/289880/
  5. openstack
    1. sballe_ jwcroppe BIG PRIORITY review https://review.openstack.org/#/c/293862/
    2. alexstav add a new PS for https://review.openstack.org/#/c/286153/
    3. alexchadin add a new PS for https://review.openstack.org/#/c/286153/
    4. tpeoples to submit non-WIP review for https://review.openstack.org/#/c/287019/
    5. dtardivel acabot review https://review.openstack.org/#/c/289880/
    6. hvprash review https://review.openstack.org/#/c/289880/
    7. jwcroppe clarify the license problem on https://review.openstack.org/#/c/283449/
  6. sballe_
    1. sballe_ integrate comments in Austin slides
    2. sballe_ jwcroppe BIG PRIORITY review https://review.openstack.org/#/c/293862/
  7. tpeoples
    1. tpeoples to submit non-WIP review for https://review.openstack.org/#/c/287019/
  8. vincentfrancoise
    1. vincentfrancoise push code for 'Achieved goal should be returned by each strategy' asap


People present (lines said)

  1. acabot (81)
  2. tpeoples (19)
  3. alexchadin (13)
  4. vincentfrancoise (12)
  5. sballe_ (12)
  6. jed56 (10)
  7. gzhai2 (9)
  8. jinquan (8)
  9. dtardivel (8)
  10. seanmurphy (8)
  11. tkaczynski (7)
  12. hvprash (3)
  13. openstack (3)
  14. edleafe (2)
  15. vtech_ (1)


Generated by MeetBot 0.1.4.