#openstack-meeting-4: watcher

Meeting started by acabot at 14:00:08 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:02:16)
    1. : 11 BPs en 41 bugs targeted for mitaka-2 (acabot, 14:02:54)
    2. ACTION: dtardivel update gzhai & bzhou core dev status on launchpad (acabot, 14:06:35)
    3. ACTION: acabot reassign BPs & bugs to gzhai (acabot, 14:07:29)
    4. ACTION: gzhai tkaczynski register to watcher-drivers (acabot, 14:08:35)

  2. Review Action Items (acabot, 14:09:14)
    1. the spec regarding efficacy indicator is in review #link https://review.openstack.org/#/c/266446/ but I need to add work items (acabot, 14:13:27)
    2. a lot of improvement on Watcher doc is ongoing with many reviews (acabot, 14:16:26)
    3. ACTION: jwcroppe review https://review.openstack.org/#/c/266461/ (acabot, 14:18:15)
    4. dynamic loading of Actions handlers in the Watcher Applier feature is now available in Watcher (acabot, 14:19:02)
    5. https://github.com/openstack/watcher/blob/master/setup.cfg#L49 (jed56, 14:21:37)
    6. vincentfrancoise has set up Tempest in Watcher (acabot, 14:21:53)
    7. ACTION: tpeoples review Tempest set up https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/tempest-basic-set-up (acabot, 14:23:08)
    8. tpeoples is working on external API versionning WIP (acabot, 14:23:41)
    9. watcher-client has been updated to reflect changes in Watcher (acabot, 14:25:41)
    10. ACTION: seanmurphy look at https://wiki.openstack.org/wiki/Watcher/Contributing#Your_first_commit (acabot, 14:30:45)

  3. Blueprint/Bug Review and Discussion (acabot, 14:32:49)
    1. https://launchpad.net/watcher/+milestone/mitaka-2 (acabot, 14:33:33)
    2. ACTION: tpeoples submit a BP regarding audit template history management (acabot, 14:42:32)
    3. ACTION: acabot schedule https://bugs.launchpad.net/watcher/+bug/1532843 & https://bugs.launchpad.net/watcher/+bug/1510188 for mitaka-3 (acabot, 14:43:16)

  4. Open Discussion (acabot, 14:43:37)
    1. ACTION: jwcroppe sballe would you be interested in being cross-project liaison for Watcher ? (acabot, 14:49:20)
    2. taskflow integration is now in review #link https://review.openstack.org/#/c/264142/ (acabot, 14:54:22)
    3. 21 reviews open waiting for mitaka-2 (acabot, 14:57:09)
    4. mid-cycle agenda is available on #link https://wiki.openstack.org/wiki/Watcher_mitaka_mid-cycle_meetup_agenda#Agenda (acabot, 14:58:37)


Meeting ended at 14:59:51 UTC (full logs).

Action items

  1. dtardivel update gzhai & bzhou core dev status on launchpad
  2. acabot reassign BPs & bugs to gzhai
  3. gzhai tkaczynski register to watcher-drivers
  4. jwcroppe review https://review.openstack.org/#/c/266461/
  5. tpeoples review Tempest set up https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/tempest-basic-set-up
  6. seanmurphy look at https://wiki.openstack.org/wiki/Watcher/Contributing#Your_first_commit
  7. tpeoples submit a BP regarding audit template history management
  8. acabot schedule https://bugs.launchpad.net/watcher/+bug/1532843 & https://bugs.launchpad.net/watcher/+bug/1510188 for mitaka-3
  9. jwcroppe sballe would you be interested in being cross-project liaison for Watcher ?


Action items, by person

  1. acabot
    1. acabot reassign BPs & bugs to gzhai
    2. acabot schedule https://bugs.launchpad.net/watcher/+bug/1532843 & https://bugs.launchpad.net/watcher/+bug/1510188 for mitaka-3
  2. dtardivel
    1. dtardivel update gzhai & bzhou core dev status on launchpad
  3. gzhai
    1. dtardivel update gzhai & bzhou core dev status on launchpad
    2. acabot reassign BPs & bugs to gzhai
    3. gzhai tkaczynski register to watcher-drivers
  4. jwcroppe
    1. jwcroppe review https://review.openstack.org/#/c/266461/
    2. jwcroppe sballe would you be interested in being cross-project liaison for Watcher ?
  5. openstack
    1. jwcroppe review https://review.openstack.org/#/c/266461/
    2. tpeoples review Tempest set up https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/tempest-basic-set-up
    3. seanmurphy look at https://wiki.openstack.org/wiki/Watcher/Contributing#Your_first_commit
  6. sballe
    1. jwcroppe sballe would you be interested in being cross-project liaison for Watcher ?
  7. seanmurphy
    1. seanmurphy look at https://wiki.openstack.org/wiki/Watcher/Contributing#Your_first_commit
  8. tkaczynski
    1. gzhai tkaczynski register to watcher-drivers
  9. tpeoples
    1. tpeoples review Tempest set up https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/tempest-basic-set-up
    2. tpeoples submit a BP regarding audit template history management


People present (lines said)

  1. acabot (93)
  2. tpeoples (34)
  3. seanmurphy (20)
  4. sballe (19)
  5. jed56 (15)
  6. jwcroppe (12)
  7. openstack (11)
  8. gzhai (9)
  9. dtardivel (8)
  10. tkaczynski (6)
  11. vincentfrancoise (4)
  12. edleafe (4)
  13. vmahe (1)
  14. jwcroppe_ (1)
  15. vtech (1)
  16. slaweq (1)
  17. brunograz (1)


Generated by MeetBot 0.1.4.