#openstack-meeting-4: watcher

Meeting started by acabot at 14:00:07 UTC (full logs).

Meeting summary

  1. annoucements (acabot, 14:01:40)
    1. mid-cycle meetup details are available and shared with the community (acabot, 14:02:11)
    2. Intel POC has been demonstrated and we will submit a talk for the OpenStack summit related to the demo (acabot, 14:04:03)
    3. https://www.eventbrite.com/e/watcher-mitaka-mid-cycle-developer-meetup-tickets-19885187130 (acabot, 14:04:24)
    4. you can look at the video of watcher UI on https://drive.google.com/file/d/0B_h5gjY7WQPMTHZ5dVYybTA3MlE/view (acabot, 14:05:20)

  2. Review Action Items (acabot, 14:08:27)
    1. https://review.openstack.org/#/c/257189 has been merged but needs improvements (see comments) (acabot, 14:11:17)
    2. ACTION: bzhou submit a BP to use nova filters in the inlet temperature strategy (acabot, 14:22:34)
    3. ACTION: acabot merge https://review.openstack.org/#/c/252268/ by EOW (acabot, 14:31:10)
    4. ACTION: sballe acabot jwcroppe review https://review.openstack.org/#/c/257494/ https://review.openstack.org/#/c/260552/ https://review.openstack.org/#/c/258608/ (acabot, 14:33:33)

  3. Blueprint/Bug Review and Discussion (acabot, 14:34:00)
    1. https://bugs.launchpad.net/watcher/+bug/1530790 (alexstav, 14:36:22)
    2. ACTION: tpeoples start working on https://blueprints.launchpad.net/watcher/+spec/external-api-versioning (acabot, 14:45:07)
    3. ACTION: dtardivel add bzhou into Wather Drivers team (dtardivel, 14:48:07)
    4. https://bugs.launchpad.net/watcher/+bug/1530790 (acabot, 14:48:57)
    5. https://github.com/Stavitsky/watcher/commit/0ead5de97e5a102e7e1a0b4851d3aa753a4816f7 Here it is my small patch. Watcher didn't migrate VMs with shared storage. (alexstav, 14:52:06)
    6. https://bugs.launchpad.net/watcher/+bug/1510179 (dtardivel, 14:54:34)
    7. ACTION: alexstav submit patchset on gerrit for https://bugs.launchpad.net/watcher/+bug/1530790 (acabot, 14:54:45)

  4. open discussions (acabot, 14:54:57)
    1. sballe proposed 2 talks for the Austin summit (https://etherpad.openstack.org/p/Watcher_abstracts_austin2016) (acabot, 14:55:39)
    2. ACTION: jed56 dtardivel review devstack plugin (acabot, 14:58:58)


Meeting ended at 15:00:18 UTC (full logs).

Action items

  1. bzhou submit a BP to use nova filters in the inlet temperature strategy
  2. acabot merge https://review.openstack.org/#/c/252268/ by EOW
  3. sballe acabot jwcroppe review https://review.openstack.org/#/c/257494/ https://review.openstack.org/#/c/260552/ https://review.openstack.org/#/c/258608/
  4. tpeoples start working on https://blueprints.launchpad.net/watcher/+spec/external-api-versioning
  5. dtardivel add bzhou into Wather Drivers team
  6. alexstav submit patchset on gerrit for https://bugs.launchpad.net/watcher/+bug/1530790
  7. jed56 dtardivel review devstack plugin


Action items, by person

  1. acabot
    1. acabot merge https://review.openstack.org/#/c/252268/ by EOW
    2. sballe acabot jwcroppe review https://review.openstack.org/#/c/257494/ https://review.openstack.org/#/c/260552/ https://review.openstack.org/#/c/258608/
  2. alexstav
    1. alexstav submit patchset on gerrit for https://bugs.launchpad.net/watcher/+bug/1530790
  3. bzhou
    1. bzhou submit a BP to use nova filters in the inlet temperature strategy
    2. dtardivel add bzhou into Wather Drivers team
  4. dtardivel
    1. dtardivel add bzhou into Wather Drivers team
    2. jed56 dtardivel review devstack plugin
  5. jed56
    1. jed56 dtardivel review devstack plugin
  6. jwcroppe
    1. sballe acabot jwcroppe review https://review.openstack.org/#/c/257494/ https://review.openstack.org/#/c/260552/ https://review.openstack.org/#/c/258608/
  7. openstack
    1. acabot merge https://review.openstack.org/#/c/252268/ by EOW
    2. sballe acabot jwcroppe review https://review.openstack.org/#/c/257494/ https://review.openstack.org/#/c/260552/ https://review.openstack.org/#/c/258608/
  8. sballe
    1. sballe acabot jwcroppe review https://review.openstack.org/#/c/257494/ https://review.openstack.org/#/c/260552/ https://review.openstack.org/#/c/258608/
  9. tpeoples
    1. tpeoples start working on https://blueprints.launchpad.net/watcher/+spec/external-api-versioning


People present (lines said)

  1. acabot (81)
  2. sballe (37)
  3. bzhou (29)
  4. jwcroppe (26)
  5. alexstav (20)
  6. tpeoples (17)
  7. edleafe (14)
  8. dtardivel (11)
  9. jed56 (10)
  10. openstack (7)
  11. seanmurphy (6)
  12. vincentfrancoise (2)
  13. vmahe (1)
  14. brunograz (1)


Generated by MeetBot 0.1.4.