#openstack-meeting-3: vitrage

Meeting started by ifat_afek at 08:00:38 UTC (full logs).

Meeting summary

  1. Current status (ifat_afek, 08:04:39)
    1. https://www.youtube.com/watch?v=vqlOKTmYR4c (ifat_afek, 08:05:17)
    2. ACTION: make sure you have a blueprint for your current task (ifat_afek, 08:06:07)
    3. http://releases.openstack.org/newton/schedule.html (ifat_afek, 08:06:27)

  2. Review action items (ifat_afek, 08:28:57)
  3. Next Steps (ifat_afek, 08:32:49)
  4. Open Discussion (ifat_afek, 08:33:33)


Meeting ended at 08:37:34 UTC (full logs).

Action items

  1. make sure you have a blueprint for your current task


People present (lines said)

  1. ifat_afek (41)
  2. elisha_r (16)
  3. alexey_weyl (9)
  4. eyalb (9)
  5. lhartal (9)
  6. mkoushnir (5)
  7. idan_hefetz (3)
  8. openstack (3)
  9. danoffek (1)
  10. emalin (1)


Generated by MeetBot 0.1.4.