#openstack-meeting-3: vitrage

Meeting started by ifat_afek at 09:00:28 UTC (full logs).

Meeting summary

  1. Current status (ifat_afek, 09:05:09)
    1. https://review.openstack.org/#/c/287686/2/specs/mitaka/synchronizer-aodh-get-all.rst (ifat_afek, 09:05:55)
    2. https://review.openstack.org/#/c/287861/2/specs/mitaka/aodh-notifier.rst (ifat_afek, 09:06:01)
    3. https://review.openstack.org/#/c/253920/ (ifat_afek, 09:10:24)

  2. Review action items (ifat_afek, 09:30:29)
    1. ACTION: define what information that should appear in the alarms list (ifat_afek, 09:31:26)

  3. Next Steps (ifat_afek, 09:33:30)
    1. ACTION: record a demo with deduced alarms, deduced states and rca (ifat_afek, 09:35:49)

  4. Open Discussion (ifat_afek, 09:36:17)


Meeting ended at 09:39:45 UTC (full logs).

Action items

  1. define what information that should appear in the alarms list
  2. record a demo with deduced alarms, deduced states and rca


People present (lines said)

  1. ifat_afek (48)
  2. eyalb (8)
  3. lhartal (8)
  4. alexey_weyl (6)
  5. omer_etrog (5)
  6. idan_hefetz (4)
  7. elisha_r (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.